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Thank you for purchasing Gorilla, the all-in-one software tool that will help you 
produce your movie. We at Jungle Software are very excited about this new 
release. We have added dozens of new features to Version 4.7, plus enhanced 
the user interface to make Gorilla even easier to use. 

Just as your story has a beginning, middle, and end, so does the creation of 
your movie.  Our software, and this reference guide, will help to guide you 
through the various steps as you write, produce, and eventually distribute your 
project. 

We would like to thank the innumerable independent filmmakers who helped 
us make Gorilla what it is today.  Your suggestions and advice continue to make 
us strive to improve this system for producing movies.  We created Gorilla for 
you, and we sincerely hope that Gorilla helps to bring your story to the big 
screen. 

2.1 Installation 
Windows Installation 

To install Gorilla for Windows, do the following: 

1. From the CD, select the WIN folder. 

2. Double-click Setup.exe. 

3. Follow the instructions in the installer. 

4. When the installer finishes, a folder named Gorilla Folder will be placed 
where you designated the program to install.  

5. Inside the Gorilla Folder you will find a Gorilla Program 4.7.0 folder 
along with some other folders: 
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6. Launch the application by double-clicking the Gorilla icon in the Gorilla 
Program 4.8.0 folder. 

                

 
 
Continue with Step 8  
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Macintosh Installation 

To install Gorilla on Macintosh OS X, do the following: 

1. From the CD, select the MAC folder. 

2. Double-click Install Gorilla 4.8. 

3. Follow the instructions in the installer. 

4. When the installer finishes, a folder named Gorilla Folder will be placed 
in the Applications directory. 

5. Inside this folder you will find a Gorilla icon. 

6. Launch the application by double-clicking the Gorilla icon in the Gorilla 
Program 4.x folder. 

7. If you wish, drag this icon to your dock. 

                          

 
 
----------------------------------------------------------------------- 

8. Enter your name and company name as it appears in your registration 
confirmation e-mail. 
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9. In the activation screen, enter your serial number. This number begins 
with a PR (Pro Edition), or SD (Standard Edition), or ST (Student Edition). 
(See Section 2.1-1 Registering Gorilla). 

10. The next step is to authorize Gorilla. 

Internet Authorization 

 

If your computer is connected to the internet, click Internet. Gorilla 
will authorize in a few seconds. If your computer is not connected to the 
internet, either authorize Gorilla at a later time or authorize Gorilla 
manually. 

Manual Authorization 

To manually authorize Gorilla, contact Jungle Software with your 
Machine ID and your Challenge Code. We will give you a Response Code. 
Enter the Response Code to authorize Gorilla. 

11. Enter a password and a hint. 

12. To login to the program, select your name and type in your password. 

           

You can select the Turn Security Off checkbox to disable security for Gorilla. If 
security is disabled, anyone can access any of the Gorilla modules. For more on 
Security, see Security. 



General 

-5- 

13. From the Quick Tips Screen, click Launch Gorilla. 

Problems Authorizing 

If you have problems authorizing via the Internet, before calling Jungle 
Software, try disabling any Anti-Virus software (for example Norton Anti-
Virus). When authorizing, the Gorilla program needs to receive 
information from our server and any Anti-Virus software or firewalls may 
prevent the software from receiving this information. 

2.1-1 Registering Gorilla 
Gorilla is registered by entering a unique serial number. 

If you purchased the CD (versus the downloadable version), a Box Code is 
included on a yellow card. This box code is not the serial number. In order to 
receive the serial number, do the following: 

1. Via Internet: Go to www.junglesoftware.com and click Register. Enter 
your name (minimum of 8 characters), company name (minimum of 8 
characters), and a valid email address. A serial number will be emailed 
within minutes. 

2. Via E-Mail: Send an e-mail to support@junglsoftware.com with your box 
code, Name and Company Name. We will generate a serial number for 
you and e-mail it to you. 

To register Gorilla, enter your name and company name exactly as you entered 
them when you requested the serial number. 

2.1-2 Authorizing Gorilla 
Gorilla must be authorized within five days of being registered.  If Gorilla is not 
authorized within 5 days of being registered, the program will not launch. 

With every single-user copy of Gorilla purchased, the software owner is allowed 
to authorize Gorilla on two (2) computers.  

Both of these computers must be owned by the owner of the software. You 
are not allowed to give a friend (whether they are your producer or not!) a 
copy of Gorilla to use on their computer while you are using a copy of Gorilla 
on your computer. For multiple users, you can upgrade to a Producer-Pack or a 
Crew-Pack. 

A Producer-Pack allows Gorilla to be installed on up to four (4) computers 
shared by two users. A Crew-Pack allows Gorilla to be installed on up to five (5) 
computers for up to 5 users. 

Authorizing Gorilla can be accomplished via the internet or by phone.  

http://www.junglesoftware.com/
mailto:support@junglsoftware.com
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Gorilla will prompt you to authorize each time it is launched until you do so. Gorilla will prompt you to authorize each time it is launched until you do so. 

For special pricing on multi-user licenses, please contact Jungle Software. For special pricing on multi-user licenses, please contact Jungle Software. 

 Important Note: Gorilla must be registered before it can be authorized. 

2.1-3 Deauthorizing Gorilla 
If you are replacing your computer, you may wish to deauthorize Gorilla.  To do 
so, launch Gorilla and go to the Main Menu. From the Register menu, select 
Register Gorilla. Click Deauthorize.  
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2.2 Interface 

2.2-1 The Main Menu 
Use the Main Menu to navigate throughout Gorilla. Gorilla is divided into 4 
sections: Scheduling, Budgeting, Post/Distribution and Project Management. All 
the Scheduling modules are available by clicking the Scheduling button. The 
Budget modules are available by clicking the Budgeting button. The 
Post/Distribution modules are available by clicking the Post/Distribution 
button. The Project Management modules are available by clicking the Project 
Management button.  

 

                               

The Main Menu can be accessed by typing Command-M or selecting Main Menu 
from the Modules Menu. 

You can also click on the little arrow which will display all the modules for 
that section. 

Clicking on a sub-module, for example, Breakdown and then Scenes will 
take you to the Breakdown Sheets screen displaying Scenes. 



General 

-8- 

                      

2.2-2 Interface for Screens 
Gorilla uses the same interface for most of its screens. 

The Toolbar and Tabs

 
 

 

1) The Scheduling Toolbar has the following buttons: 

 
Shoot Days Schedule shoot days and 

off days, cast and crew 
call times, enter notes 
for shoot days, info for 
call sheets and DPR 
(Daily Production 
Report). 

 
Breakdown Create and edit 

breakdown sheets, add 
elements onto sheets 
such as props and set 
dressing. 

 
Elements Add elements, enter art 

dept. info, set-up 
element linking and 
blackout dates. 
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Storyboard Attach storyboards to 

scenes, create shots 
lists, attach cast 
members and equipment 
to shots. 

 
Stripboard Rearrange scenes in 

shooting order. 

 
People Enter actors, crew, 

vendors. Attach actors to 
characters. 

 
Locations Enter locations, attach 

them to breakdown 
sheets, import pics and 
maps. 

 
Calendar Set-up meetings and 

rehearsal sessions. 

 
Budget Load and create 

budgets. 

 

Accounting Track expenses against a 
budget. 

 
Profits Create profit set-up 

scenarios. 

 
Projects Manage all your projects. 

Save and Load schedule 
and budget files. 

 

2) Most screens will have tabs to navigate within the module. The tab 
selections will differ depending on the module.  

Example: These are the tabs for Scheduling. 

 

The selections for Shoot Days are: 

• Phase 
• Calendar 
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• Cast Call Times • Cast Call Times 
• Crew Call Times • Crew Call Times 
• Notes • Notes 
• Call Sheet • Call Sheet 
• Daily Production Report • Daily Production Report 

In the example above, the current screen is the Phase Screen. We know this 
because the Phase tab is greyed-out. 
In the example above, the current screen is the Phase Screen. We know this 
because the Phase tab is greyed-out. 

 

Sometimes these screens can be 
accessed directly from the Main 
Menu. 

For example, by clicking Breakdown 
on the Main Menu, there is an option 
to navigate directly to Scenes. 

 

Gorilla Menus and Keyboard Shortcuts 

The menus at the top of 
the screen will differ 
depending on what Gorilla 
module you are using.  
Many of the selections 
will have a keyboard 
shortcut associated with 
them.  In the example to 
the right, command-E is 
another way to choose 
Delete Character. 

 

 

Closing and Minimizing Windows 

When navigating through the program, do not minimize Windows using the 
Minimize button. 

 
 

Windows XP: Users should not use the Mac OS X: Users should not use the 
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minimize buttons on any screen.  minimize buttons on any screen. 

To navigate through the screens, use the buttons on the Toolbar or use the 
pull-down menu’s under the Module menu. 

Navigating Through Records 

To navigate from one record to the next, use the Portal Navigation windows on 
the left-hand side of the screen. 

 

You will find the Portal Navigation 
window in most of the modules that 
require moving around to different 
records, such as Elements, Actors, 
Crew, Vendors, Locations, and Film 
Festivals. 

 

Another way to move around records is to use the navigational buttons on the 
lower right-hand side of the screen. Navigational arrows are found in the the 
Breakdown Sheets screens, the People screens and the Film Festival module. 

 

Gorilla will only navigate to records that are in the Current Found Set. To filter 
the found set, select Find from Edit menu to perform a record search. 
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Alternatively, to expand the found set to all records, select Find All from 
Edit menu. 

Found Set of Records 

On most screens, the Record Count shows how many records are in the found 
set. 

 

 Important Note: In many cases you will only be able to see records from 
the currently active project.  In order to see the records in another project, 
you must switch projects (see Section 4.1-3 Switching Project). 

Finding Records 

To search for a 
group of records, 
select Find from 
Edit menu. The 
Find Screen will 
appear, which looks 
similar to the 
previous screen, 
but with a different 
Toolbar. 

 

 

Enter a find request in the appropriate field(s) and then click Perform 
Search. 
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To search for multiple requests at the same time, click Add New Request and 
create another search on the new Find Screen. 

For example, to search for all lead characters or all supporting characters, do 
the following: 

1. On the Find Screen, select the type Lead. 

2. Click Add New Request.  A new Find Screen will appear.  

3. In the new Find Screen, select the type Supporting.  

4. Click Perform Search. 

To search for some records while omitting others, use the Omit checkbox. For 
example, to search for all male characters while omitting lead characters, do 
the following: 

1. On the Find Screen, select the sex Male. 

2. Click Add New Request. 

3. Select the type Lead. 

4. Click Omit in the left side bar.  

5. Click Perform Search. 

Notice in the example to the right:  
On the left-hand side displays 
Requests: 2. This means that the 
find request has two (2) search 
criteria.  

Mathematical symbols can also used 
to specify more exact search 
criteria, such as greater than, less 
than, range, etc. 

  

 

For example, to search for numbers in the range of 5 to 15, enter 5...15 in the 
search field. 
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Find and Replace 

It is possible to find a word throughout the Contacts, Characters, or Scheduling 
Modules, and replace it with another word. 

To access the Find/Replace Window, SHIFT-click the Find command from the 
Edit menu. 

 

To find or replace invisible characters, such as tabs or carriage returns, 
manually copy and paste these characters from a field into the Find What or 
Replace With Fields.  Likewise, typing the space bar in the Find What Window 
will alter the search to only find words that include the space. 

The following table explains some of the other features of the Find/Replace 
Window. 

Options in the Find/Replace Window 

Select To 

Direction List Choose the search direction: Forward, 
Backward, or All. 

Match Case Checkbox Search for only those occurrences in which the 
capitalization matches the data specified in the 
Find What Field. 

Match Whole Words Only 
Checkbox 

Search for only those occurrences that are whole 
words. 

Search Across Choose Current Record to search the currently 
viewed screen.  Choose All Records to search 
throughout the module. 

Search Within Choose Current Field to search the current 
field.  Choose All Fields to search every field. 

Find Next Search for and select the next occurrence of the 
contents of the Find What Field. 
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Options in the Find/Replace Window 

Select To 

Replace & Find Replace the next occurrence of the contents of the 
Find What Field with the contents of the Replace 
With Field, and then find the next occurrence. 

Replace Replace the next occurrence of the contents of the 
Find What Field with the contents of the Replace 
With Field. 

Replace All Replace all occurrences of the contents of the Find 
What Field with the contents of the Replace With 
Field.  A summary of the number of occurrences 
found and replaced will appear. 

Printing 

To print a report, select Print from the  File menu and click the desired 
report.  Gorilla can print over 80 industry standard reports. 

2.3 Importing/Exporting 
Many of Gorilla’s modules have 
the ability to import or export 
records to various file formats.  
These features can be accessed 
from the File Menu.  

 

Importing 

When importing records, Gorilla will display an import map:  a list of the fields 
Gorilla wants, and the order in which it wants them.   

Below is an example of a Vendor Import Map: 
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When importing, you can Turn on Import Map which will show you where to 
match up each field that is coming in from your Excel file. 

 Important Note: Windows users of Microsoft Excel must save files in the 
.slk format before importing. 

Exporting 

When exporting records, Gorilla will display an export map: a list of the fields 
that will be exported, in the order they will be exported. 

Below is an example of the Character Export Map: 

               

Gorilla will export only the currently found records. To export all records, click 
Find All before clicking Export. 

2.4 Saving Gorilla 
Gorilla saves itself every time the user makes a change.  The data is 
automatically merged with the application in the .GOR files.  

2.5 Budgets and Schedules can be saved to external 
files that can be emailed to other Gorilla Users.  More 
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information about this is available is Section 8.9 
Saving/Loading Schedule and Section 9.8 Exporting Budgets 

2.5-1 Export Account or Detail Line Items 
There are two options when exporting your budget. You can export the account 
level or the detail level line items. This is useful if you want to export your 
budget for import into Excel. 

2.5-2 Export to Excel 
Gorilla comes with three budget exports formatting to be opened in Excel. To 
export your budget to Excel, do the following: 

From the File menu, select Export Budget, then Export to Excel, then choose 
either Topsheet, Accounts or Detail. 

The following report will appear. 

If you click on the Export button, you can export this data to a tab-separated 
text file for import into Excel. 

 

 

2.5-3 Export to Quickbooks 
Gorilla has 4 ways to export information to Quickbooks. From the Budget 
module you can export Accounts and Items. 
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To do this, from the File menu select Export to Quickbooks and then 
choose either Account or Item. 

In Quickbooks you will need to map the proper fields to the Quickbooks fields. 

 

2.5-4 Export Payroll 
In the detail level of the budget, you can export only your payroll line items for 
import into a payroll program.  

To do this select Export Payroll from the File menu. 
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This will export only the detail line items that have been tagged as Payroll 
items as shown below: 

                       

Saving/Loading Budgets. 

It is, however, very important to always keep a recent backup of the Gorilla 
folder in case of a system or hard drive crash. 

 Important Note: Do not keep multiple copies of a Gorilla folder on the 
same hard drive. This is because the Gorilla application might open a file in 
another Gorilla folder and the data would be read from the wrong place. To 
save (or archive) a Gorilla folder for back-up, follow the recommended backup 
procedure explained below. 

Also, do not copy any .GOR files from one Gorilla Folder to another! This is not 
how you copy characters, for example, from one Gorilla Folder to another. 



General 

-20- 

To create a backup of a Gorilla folder on a hard drive, we recommend using the 
OS’s built-in compression utility. Compress the entire Gorilla folder and name 
it with the current date. 

 

In this way, multiple copies of the compressed Gorilla folder can be saved on 
the same hard drive. It is also a good idea to periodically copy these archives to 
an external media source, such as a CD, Zip drive, or a network drive. 

 Important Note: Exit Gorilla before making a backup.  Gorilla files can 
be damaged if a backup is attempted while Gorilla is open. 

2.6 System/FileMaker Extensions Folder 
In the Gorilla Program 4.0 folder, there is a System Folder (Windows) or a 
FileMaker Extensions Folder (Macintosh). Inside this folder are plug-ins and 
dictionary files that are required to run Gorilla.  

Do not move or delete this folder or the contents inside the folder. 

2.7 Recovering Corrupted Files 
If your computer crashes for any reason while Gorilla files are open, Gorilla 
might get corrupted. Gorilla can usually repair a corrupted file on its own. 
Gorilla will display the message This file was not closed properly.  
If in the rare case the file cannot open, the file needs to be recovered using 
the Updater/Recovery Program, which can be downloaded from the Downloads 
page on our website (www.junglesoftware.com). 

If you own FileMaker Pro version 6.0, you can attempt to repair the file 
yourself. 

Please read the instructions on how to repair a recovered file from the 
documentation that came with FileMaker Pro. 

Make note of the name of the file before recovering it, because after the file is 
recovered, the file must be renamed the ORIGINAL NAME. 

If you do not own a copy of FileMaker Pro and have trouble with the 
Updater/Recovery Program, send Jungle Software your corrupted file and we 
will attempt to recover it. Please stuff or zip all files before sending them to 



General 

-21- 

us. E-mail your corrupted file to: support@junglesoftware.com. We will try to 
return your file to you within 48 hours. 

If your file cannot be recovered, reinstall Gorilla from a backup or from the 
installer.  You can load your saved schedules and budgets into the new file. 

mailto:support@junglesoftware.com
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3.1 Login 
When Gorilla launches, the user is prompted to enter a name and a password. 
The user’s level of access depends on the Security Module setting. 

3.2 Setting Up a New User 
To set up a new user, do the following; 

1. From the View menu, select Preferences. 

2. Select the Security tab. 

3. On the Security Screen, select New User from the File menu. 

There are 7 levels of access. Each level accesses different parts of the 
program. For a user that must access all areas of the program, assign this user 
the rank and level of 100, Executive Producer. Other users may have limited 
access based on their rank and level. 

Only users with the rank/level of 100/Executive Producer will be able to 
create, modify, or delete users and their passwords. 

 

On the grid above, a green check means that the user has access to the 
feature, and a red X means the user does not have access.  The user with 
executive producer rank can click on these symbols to toggle between them, 
thus customizing each rank. 

3.2-1 Password 
Passwords must be between 4 and 10 characters. Upon choosing a password, 
verify the password in the verify field.  

It is important to enter a password hint. If you forget your password, this will 
help you remember it. 
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Forgotten Passwords 

If you did not enter a hint and forgot your password, you have three choices: 

1. You can remove the Gorilla Folder and reinstall Gorilla from scratch. 
Always go to our website and download the latest update. After 
installation you can load your schedule and budget files as long as you 
saved them to a .grs (schedule) or .grb (budget) file. 

2. You can remove the Gorilla Folder and reinstall Gorilla from scratch, but 
if you do not have your schedule and budget files saved you will have to 
redo them. 

3. You can contact Jungle Software and purchase an unlocking code for 
$10US, which will display your password for you on your screen. 

Disabling Password Login 

To disable password login to make launching Gorilla faster, do the following:   

1. From the View menu, select Preferences. 

2. Select the Security tab.. 

3. Click Disable Login. 

 

 



 

4. Projects 

 

4.1 Overview 
A project is a distinct film or video that has its own story and shoot dates. 

4.1-1 Creating a Project 
After logging into Gorilla, the Select Project Screen appears.  

                  

To create a new project, do the following: 

1. Click New on the Select Project Screen. 

2. Enter a name for the project in the Project Name Field. 
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The Project Screen

More details about your 
project can be entered 
on the Project Screen, 
which can be accessed 
from the Main Menu by 
selecting the Project 
Management button 
and then selecting 
Story.   

 

 

 

The following table explains the different fields on the Project Screen. 

Fields on the Project Screen 

Field Description 

Project Title The name of the project. 

Genre Specify the genre of the project. Either choose a value from 
the available pull-down list of genres, or enter a new one. 

Writer(s) Enter the name of the writer(s) here. The name(s) entered 
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Fields on the Project Screen 

Field Description 

in this field will print out on synopsis reports. 

Production 
Company 

Enter the name of the production company for this project. 

Address The address field is tied to the production company.  

Phone 1 & 2 Enter phone information for the production company. 

Pitch This is a place for the one-line pitch. 

Treatment A short description of the project, usually a few lines long. 

4.1-2 Activating a Project 
In order to make a project active, 
select the project in the portal 
navigational window on the far left-
hand side of the screen. Notice 
checkmarks will appear if there is a 
schedule or a budget attached to that 
project. 

 

It may take Gorilla several seconds to activate the project.  

4.1-3 Switching Projects 
In order to switch to another project, 
select Switch Project from the 
File Menu.  

The Select Project Screen will appear. 
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4.1-4 Displaying a Logo on Reports 
A logo can replace the company name and address on the header of reports.  
To select a logo, do the following: 

1. From the Projects screen, select the Logo tab. 

                                               

2. Click . 

3. Select the Use Logo as Header for Reports checkbox to see how 
the logo will look. 

Changing Project Highlight Color 

The project highlight color can also be changed on this screen.  To do so, click 
one of the preset colors: 

 



 

5. Characters 

Specify detailed information about the characters such as sex, age, and the 
type of role in the Characters Module. 

Upon entering Characters for the first time, Gorilla will ask whether characters 
are to be entered manually or from a screenplay program.  Gorilla imports 
characters and breakdown sheet information from Final Draft® and Movie Magic 
Screenwriter®. 

5.1 Entering Characters Manually 
Characters is part of the Elements module. To access characters for your 
projects, select the Elements button on the Toolbar, and then select the 
Characters tab, while in the Scheduling  section . 

 

Screens in the Characters Module 

Selection Fields 

Statistics Name, Type (Lead, Supporting, Featured, 
Extra, Character), Actor Cast, Sex, 
Age/Range, Description, Casting 
Description, Notes 

Scenes No. of Scenes, Scene Info (from 
Breakdown Sheets), Speaks 

Rehearsals Session ID, Date, Time, Location, Time 
Actor Needed, Confirmed 
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5.1-1 Description vs. Casting Description 
Use the Description Field on the Stats screen to enter detailed information 
about the characters. This information will help actors as they prepare for or 
consider a role. 

Use the Casting Description field to enter a short description of the character. 
This information is helpful when printing a Casting Report for a casting director 
or to print in a trade paper for casting calls. 

5.1-2 Scenes Screen 
The scenes screen keeps track of every scene in which each character appears.  
This screen will be blank until the scheduling process has begun.  Please see 
Section 8 Scheduling for more information on how to do this. 

5.1-3 Rehearsals Screen 
The Rehearsals Screen keeps track of the rehearsal to which each character 
must attend. This screen will be blank until rehearsals are scheduled.  Please 
see Section 7 Calendar for more information on how to do this. 

5.2 Importing Characters and Breakdown Sheets from a 
Screenplay Program 

Gorilla can import characters and breakdown sheet information from Final 
Draft, Movie Magic Screenwriter, or an Excel-type spreadsheet. 

5.2-1 Preparing the Screenplay 
Before importing from a screenplay program, the screenplay must be properly 
formatted. Make sure that: 

1. All scene headings are numbered with a unique number. 

2. Action line items are not designated as scene headings. 

Importing Elements 

Gorilla can import elements from either Movie Magic Screenwriter, Final Draft 
7 with Tagger or Final Draft 8 with Tagger 2.  These elements must be in the 
following categories: 

• Extras 
• Stunts 
• Vehicles 
• Props 
• Special Effects 
• Costumes 
• Makeup 
• Livestock 



 

• Animal Handler 
• Music 
• Sound 
• Set Dressing 
• Greenery 
• Special Equipment 
• Security 
• Additional Labor 
• Optical FX 
• Mechanical FX 
• Miscellaneous 
• Notes 

 Important Note: Movie Magic Screenwriter’s “auto-entry” option for 
DAY/NIGHT is not compatible with Gorilla.  These Day/Night fields will NOT be 
imported into the breakdown sheets. 

5.2-2 Exporting the Data 
Next, export the information from the screenplay.  

Final Draft 

Final Draft has two ways it can export a screenplay into a format Gorilla can 
read.  

1. Final Draft Without Tagger (Final Draft v8.0. Earlier versions might be 
different) 

Open the screenplay and make sure that all the scenes are numbered.  To do 
this, click Production on the Command Bar, and select Scene Numbers…  
Select the Number/Renumber checkbox and click OK.  To Export, Click File 
in the Command Bar, and select Export... In the format dialog box, select 
Movie Magic. 
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This will save a file with the .sex extension. 

2. Final Draft 7 or 8 With Tagger 

Open Tagger.  Click File on the Command Bar and select Import Script.  
Tag the elements using the preset category names.   

 Important Note: At this time, Gorilla does not support adding or 
modifying category names from within Tagger. 

Select Export to Schedule from the File menu.  This will save a file with 
the .sex extension. 

              



 

Movie Magic Screenwriter 

Open the screenplay and select Breakdowns from the Production menu and 
then Export to Scheduling. 

 

This will save a file with the .SEX extension. 

The export file is now ready for import into Gorilla. 

5.2-3 Importing Screenplay Information into Gorilla 
If there are no breakdown sheets or characters present, Gorilla will 
automatically display a prompt to begin the import process.   
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Another way to begin the import process is to select Import Screenplay on 
the  Save/Load screen which is in the Projects module .  

                                    

After selecting the Import Screenplay option, the following screen will 
appear: 



 

 

 Important Note: Gorilla cannot import a .FDR (Final Draft file) or a .SCW 
(Movie Magic Screenwriter file) directly into Gorilla. Follow the instructions 
above in order to export the file to the proper format. 

There are two options:  

1. Characters and breakdown sheet information. 

2. Characters, breakdown sheet information, and elements.  

By clicking Options, the import can be further customized. 

If a character in the screenplay is 
tagged with an (O.S.) – the 
abbreviation for Off Screen, or with 
a (V.O.) – the abbreviation for Voice 
Over, Gorilla can either import them 
separately or merge them with the 
character name.   

 

If imported separately, there can be up to three characters in the Characters 
Module that stand for that character. For example, if a character named BILL 
has (O.S.) and/or (V.O.), then the following will be imported into the 
Characters Module: 
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BILL 
BILL (O.S.) 
BILL (V.O.) 

In this example, Bill will be broken down on the breakdown sheets following 
that naming convention. This might make it clear when Bill is actually needed 
for that shoot day, or if Bill is only needed for voice over work, which usually is 
done in post-production. 

All character names with the (CONT) tag will be merged with the character 
name unless the “Do not parse the characters…” has been selected. 

Importing Characters 

Click OK to begin importing the screenplay. 

After Gorilla has successfully imported the characters, the following screen will 
appear. 

 

Click OK to create shoot dates for this project. You will see the following 
screen: 

                    

Select a start date from the left calendar and an end date from the right 
calendar. 

After your shoot dates are created, specify the Days Off for your shoot. 



 

                      

To do this, select one or more days from the Days Off calendar. When you 
specify an Off Day, that day will be represented with a red “X”. In the example 
below, all Sundays and Mondays are specified as Off Days. 

                      

Checking for Errors 

Please check the breakdown sheets after importing is complete as some 
corrections may be required. For example, if the last word in a screenplay’s 
description line does not read: DAY, NIGHT or another time of day, this field 
will have to be manually fixed. Some writers will write: 

EXT – BUILDING – MOMENTS LATER 

Gorilla will read this as: 

EXT I/E Field 
BUILDING Set Field 
MOMENTS LATER D/N Field (this is where DAY or NIGHT should be) 

To fix this problem, “Moments Later” will have to be manually changed to a 
time of day. 

5.2-4 Importing a StoryO File into Gorilla 
Upon creating a new project you also have the option of importing a StoryO 
file. To export a file from StoryO in order for import into Gorilla, follow the 
following steps: 

1. Open StoryO and open the project you want to export. 
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2. Go to the Timeline module. 
 

 

3. From the File menu select Export… and select the Scheduling to 
Gorilla option. 
 

 

4. This will export a .tab file. 

5. Open Gorilla (must be version 4.6 or above) and create a new project. 



 

6. When prompted, select the StoryO option. 
 

 

7. Find the .tab file and open it. 

8. You will be prompted to create shoot days for this project. When 
finished, go to the Breakdown module and you will see your StoryO 
project converted to breakdown sheets. 

In order to view your index cards that were imported from StoryO, select 
the small Index Card button next to the Synopsis line: 
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For more information, see the chapter on Index Cards in Chapter 8, 
Scheduling. 
                                                                                                                                       

5.2-5 Combining Character Names 
Sometimes when importing a screenplay, a single character will come into the 
schedule with multiple character names. This is because the writer might have 
written different names for the same character throughout the screenplay. For 
example, a character that is mostly named: BOB, can be written as ROBERT or 
BOBBY in some scenes. If this occurs, then multiple Gorilla will read each as a 
different character and import them as 3 different characters. 

To remedy this, you can use the Combine Character feature. Go to the 
Elements module and select the Character tab. Find the primary character, for 
example: BOB and then select Combine Characters from the Scheduling 
pull-down menu. 

Select the secondary character, for example: BOBBY. This will combine the two 
characters together, eliminating the secondary character, but moving all the 
secondary character’s breakdown sheets to the primary character. 

5.3 Changing Schedule ID’s 
Gorilla imports your screenplay and numbers the Schedule ID’s in alphabetical 
order. You can renumber your Schedule ID’s in order of occurrence. So, for 



 

example, a lead character (the one who has the most scenes), will 
automatically be given the ID: 1. 

To automatically change Schedule ID’s in order of occurrence: 

3. Click the Elements button on the Toolbar and click the Characters 
tab. 

4. From the Scheduling menu, select Change All Schedule IDs… 

                                  

However, you can change the Schedule ID for any character at any time. To 
this: 

 

 

1. Click the Elements button on the Toolbar and click the Characters 
tab. 

2. Click the scheduling ID for a character. 

3. The Modify Scheduling ID Screen will appear.  On the left-hand column, 
click the appropriate character. 

4. Type a new number in the New Scheduling ID Field. 

5. Click Convert. 

6. Click Done. 
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5.4 Attaching Characters to Actors 5.4 Attaching Characters to Actors 
Characters can be attached to actors, transforming the actors into cast 
members.  To attach a character to an actor, do the following: 
Characters can be attached to actors, transforming the actors into cast 
members.  To attach a character to an actor, do the following: 

1. Click the Actor Cast field on the Characters screen. 1. Click the Actor Cast field on the Characters screen. 

                                                                 

2. Either select an actor from the list, or create a new actor.  To find an 
actor, use the ABC buttons to filter the list and then click the actors 
name to cast the actor. 

                                             

5.4-1 Removing Actors From Characters 
If an actor is no longer playing a role, it is necessary to remove them from the 
character. 

1. Go to the Characters screen by clicking the Elements button and then 
the  Characters tab . 

2. Click the actor’s name next to the desired role. 

3. Click Remove. 

5.4-2 Recasting a Character 
To recast an actor, do the following: 

Go to the Characters screen. 

4. Click the actor’s name next to the desired role. 

5. Click Recast. 

6. Select or create a new actor. 

5.5 Attaching Rates to Characters 
To assist with budgeting, it may be helpful to enter a daily or weekly rate 
associated with a role.  To attach a rate to a character, do the following: 



 

1. Go to the Characters screen. 

2. Click the Statistics tab. 

3. Enter the rate(s) in the Daily Rate and/or Weekly Rate Fields. 

4. Use the Smart Entry feature in the Budgeting Module to import these 
rates directly into your budget. 

For more information about Smart Entry, see Section 9.3-7 Smart Entry. 

5.6 Character Reports  
All reports for the Character Module can be accessed by selecting Print from 
the File Menu on the Command Bar.  The Character reports are: 

• Actor Rehearsal 
• Casting Report 
• Character List 
• Character Profile 
• Rehearsal Sessions 
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6.1 Actors 
Store information about actors in the Contacts Module. To access the Actors 
Screen, click the Scheduling arrow on the Main Menu, and then People and 
then click Actors. 

                                

6.1-1 Fields on the Actors Screen 
The following are fields on the Actors Screen: 

• First Name 
• Last Name 
• Address 
• City, State, Zip 
• Age 
• Body Type 
• Hair Color 
• Height 
• Weight 
• Color 
• Special Skills 
• Nudity 
• SS# 
• Unions 
• Notes 
• Phone Info 
• Picture/Headshot 
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6.1-2 Casting 
When an actor is created and basic information is entered for that actor, that 
actor is stored.  This is a great way to store information about all actors that 
have been interviewed, auditioned, or have sent in a resume and headshot. 

However, that actor is not yet attached to a project. When an actor is attached 
to a project, he or she becomes a Cast Member. 

To cast an actor in a project, Click the Projects tab. The top half of the 
screen shows basic actor information. The bottom half of the screen displays 
the Projects Considered For Window and the Projects Cast In Window. 

 Important Note: A Cast Member is an Actor who is attached to one or 
more projects. 

To consider an actor for a role in a project, click the  above the Considered 
For Window. (Characters must have been first imported or created for this to 
work!) 

 

Select a project and then a character. In the example above, this actor is being 
considered for two roles: NATALIE and EVE. 

Use the Considered For Window during casting. Gorilla can generate a report 
listing all the actors that are considered for the roles. 

To cast an actor in a role, click the black down arrow  next to the character 
record. 

The actor will be removed from 
the Considered For Window and 
moved to the Cast In Window. 

 

Only after actors are recorded in the Cast In Window will Gorilla be able to run 
proper cast reports. 

Conversely, to remove an actor from a role in which he or she was cast, click 
the black up arrow . The actor will be moved to the Considered For Window. 
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6.1-3 Removing Actors from Projects 
To remove an actor from the project entirely, click the  next to his or her 
name. 

Although this actor is no longer a cast member, Gorilla will still keep his or her 
record.  This actor will still be available for casting down the road. 

6.1-4 Deleting Actor Records 
To delete an actor, select Delete Actor from the File Menu. 

 Important Note: Gorilla will not delete an actor if the actor is attached 
to a project or if the actor is considered for a project. 

6.1-5 Adding a Clip 
To import a Quicktime movie clip of an actor’s reel or audition, do the 
following: 

1. To access the Actors Screen, click the Scheduling arrow on the Main 
Menu, and then People and then click Actors. 

2. Click the Clip button. 

3. Click . 

4. Find the desired Quicktime (.mov) file.  

 Important Note: Quicktime files are not included in the saved schedule 
file (.grs).  They are only references that point to the to the .mov file. 

6.1-6 Deleting a Clip 

To delete a clip, click .  This will delete the reference.  The original 
file will still exist on the user’s hard drive. 

6.1-7 E-Mail Actors 
In the People module, you can automatically open up your E-mail application 
and send an e-mail to any of your cast, crew, vendors or other contacts. 

To do this, go to the People module, select either the Actors, Crew, Vendors or 
Contacts tab, and then select one of the e-mail selections under the E-Mail 
menu. 
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This will open your default E-mail application (Outlook, Entourage, etc.) and 
place the e-mail address(es) of the selected actors in the Send To: field. Make 
sure that your actors have e-mail addresses attached to their records. 

Current Record: If you select this option, your e-mail application will open and 
the current record’s e-mail will be inserted in the To: field. 

Found Records: If you select this option, your e-mail application will open and 
all the currently found records e-mail addresses will be inserted in the To: 
field. 

E-Mail Flagged: This powerful feature allows you to automatically fill the To: 
field in your e-mail application will all the flagged records which are specified 
in the group. 

 

Notice in the above example that the records Jennifer France and Sean Sellars 
have an e-mail icon to the right of their name. If you select E-Mail Flagged 
and then Actors from the sub-menu, then these two record e-mail addresses’ 
will automatically be entered in the To: field of your e-mail application. 

You can also select All People for Project which will automatically fill 
the To: field with all flagged records in all 4 tabs (Actors, Crew, Vendors, and 
Other Contacts). 
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6.1-8 Actor Representation 
To Store agent, manager, lawyer, and publicist information for actors, click the 
Representation Tab in the Actors Module. 

 

If a certain agent or lawyer is used over and over, add them to the permanent 

value list by clicking .  This way, the name will be available from a pop-up 
list, and the address and phone info will paste automatically. 

To create a report of actors and their representation, select the report: 
Representation in the Reports screen. 

6.1-9 Copy Actors from one Project to Another 
If you created actors in one project and want to copy that actor to another 
project, select Import Actor from Another Project from the Edit 
menu. 

 

You will see the a screen which will display all actors for all loaded projects: 
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Select the actor(s) you want to copy and they will appear in your current 
project. If you modify anything in that actor record it will not modify it in 
the project you copied the actor from. 

 

6.2 Crew 
When entering the People module for the first time for a new project, you will 
be asked if you want to create a new crew member or copy crew from another 
loaded project. 

 

If you select the New button, you will be prompted to enter the following 
information: 
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Enter a name and select a crew title from the available list of titles. You can 
always create new titles (See Section 6.2-2 Creating Titles.). 

The next screen will look like this: 

 

Legend for above: 

1. Displays the Default Crew Title: 1st Assistant Director 

2. Displays the attached Default Crew Department: Production 

3. Displays the Title(s) and Department(s) for the current project. You can 
have more than one title and department for each crew member. 
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4. Clicking on the grey plus button allows you to attach this crew member 
to a different title and department, so that a crew member can have 
multiple roles in a production. 

6.2-1 Adding Crew Individually 
Each crew member must be attached to a title and a department. Gorilla 
comes preset with many titles.  Use one of the preset titles from the Default 
Title Pull-Down Menu, or create a new title.  (See Section 6.2-2 Creating 
Titles.) 

When attaching a title to a crew member the corresponding crew department 
will automatically be attached to that crew title. For example, the crew title: 
Director of Photography is automatically attached to the crew department: 
Camera. 

Gorilla comes preset with 26 departments. They are:  Accounting, Add’nl Pers., 
Art, Assistants, Camera, Casting, Catering, Construction, Electric, Grip, 
Location, Makeup/Hair, Misc., Others, Picture Cars, Post Prod., Prod. Office, 
Production, Property, Set Dressing, Set Ops, Sound, Special FX, Stud. Teacher, 
Transp., and Wardrobe. 

These department names can be changed by clicking Value List . These 
values can neither be deleted, nor are more than 26 values allowed. 

 Important Note: Changing the name of the department will affect the 
Create Default Crew option. 

6.2-2 Creating Titles 
Create new crew titles by altering the Value Lists. To do this, select Value 
Lists from the View menu. From the pop-down menu, select Crew Title. 

                                             

To add a value to this list, click  and enter the new title. To delete a title 
from the list, click . 
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The following titles cannot be deleted: 

• Director 
• Director of Photography 
• Producer 
• Production Designer 
• Production Manager 
• Unit Production Manager 

These titles are required as it will ensure that certain crew member names will 
properly appear in certain reports. 

Create Default Crew option. 

6.2-3 Multiple Positions for Crew Members 
When you create a crew member that crew member is automatically attached 
to the current project. However, sometimes a person is responsible for more 
than one duty on a project. For example, a Sound Mixer can also be the Boom 
Operator. In the example below, the person Jim Holman has a default title of 
Sound Mixer, but he is also a Boom Operator for the current project. 

 

 

You can add as many positions to a crew member as you want and give them a 
different title and department. 
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6.3 Crew Departments 
The Departments menu is a simple and quick way to create a primary crew for 
a project, and easily view all the crew for the current project by department. 
To use this feature, go to the Crew tab, and then select Departments.  

All 26 crew departments are available to you by selecting the pull-down menu 
on the left-side of the screen.  

                                           

By selecting a department, you will see all the crew attached to that 
department for the current project. 
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To create a basic crew for a particular department, click Create Default X 
Crew located on the top right-hand side of the screen, where the “X” 
represents the current department.  Depending on which crew button is 
selected, Gorilla will create a default crew and attach these new crew 
members to the current project. 

6.3-1 Customizing the Default Departments 
The Default Crew Departments contains positions typical to feature film crews 
in the United States.  It may be necessary to customize the Crew Wizard to 
reflect the needs of another country or another medium. 

1. Select the Crew tab from the People screen. 

2. Select Departments. 

3. From the Edit menu, select Customize Default Crew. 
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4. Select the crew department you want to modify default titles for. 

                                         

5. Select which of the existing titles the department should include by 
selecting the check boxes on the right. 

6. To create new positions, click Values.  Click , and make sure to 
select the correct department. 

6.4 Crew Reports & Profit Sharing 
 

6.4-1 Printing and Sorting Crew Member Reports 
To print a Crew Member Report, click Print or select Print from the File 
menu. Select the Current Project Crew Report. Gorilla can print a list 
with phone numbers, or a list with phone numbers and address. 
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To specify the sort, go to the Crew 
Preferences Screen. To do this, from the  
View menu,  select Preferences. 
Select the Crew tab. 

 

Here you will find options available for 
sorting these reports. 

 

Gorilla can sort by Department ID, Department Name, Last Name, Crew Title, 
or Custom Sort Order. 

Sorting Crew by Custom Sort Order 

To sort crew members by a custom sort order, do the following: 

1. Go to the Departments screen.   

 

2. In the Re-Sort column, specify a number. If a field is 
empty, the corresponding record will sort to the top of the 
list. 

6.4-2 Profit Sharing 
To assign profit sharing to a crew member, do the following: 

1. Click the Projects button.  

2. In the Positions window, click the Eligible for Profits 
checkbox. 

 

Now this crew member is eligible for profit sharing. To learn more about profit 
sharing, see Section 10 Distribution of Profits. 

3. select the correct department. 
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6.5 E-Mail 
 

6.5-1 E-Mail Crew 
In the People module, you can automatically open up your E-mail application 
and send an e-mail to any of your cast, crew, vendors or other contacts. 

To do this, go to the People module, select either the Actors, Crew, Vendors or 
Contacts tab, and then select one of the e-mail selections under the E-Mail 
menu. 

 

This will open your default E-mail application (Outlook, Entourage, etc.) and 
place the e-mail address(es) of the selected actors in the Send To: field. Make 
sure that your actors have e-mail addresses attached to their records. 

Current Record: If you select this option, your e-mail application will open and 
the current record’s e-mail will be inserted in the To: field. 

Found Records: If you select this option, your e-mail application will open and 
all the currently found records e-mail addresses will be inserted in the To: 
field. 

E-Mail Flagged: This powerful feature allows you to automatically fill the To: 
field in your e-mail application will all the flagged records which are specified 
in the group. 
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Notice in the above example that the records Aaton Cohen-Sitt, Jason Gullible 
and Todd Wade have an e-mail icon to the right of their name. If you select E-
Mail Flagged and then Crew from the sub-menu, then these two records e-
mail addresses will automatically be entered in the To: field of your e-mail 
application. 

You can also select All People for Project which will automatically fill 
the To: field with all flagged records in all 4 tabs (Actors, Crew, Vendors, and 
Other Contacts). 

4. select the correct department. 

6.6 Importing, Exporting & Copying Crew 
 

6.6-1 Importing Crew Members 
Gorilla can import a list of crew members from Word® or Excel®. For this to 
work properly, each record must be separated by a paragraph return in Word or 
be in a different row in Excel. Prepare the data in the following order: 

 

If an entry does not exist for a certain category, leave that field empty with a 
tab (Word) or an empty cell (Excel). 

After preparing the data, do the following: 

1. Select Import Crew from the File Menu. 
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2. Select the type of file from the Show Available pop-down menu.  

3. Locate the file to import.  

4. Click Import. 

5. Attach the new crew members the appropriate projects.  

6.6-2 Exporting Crew Members 
To export crew members, click Export Crew.  

Gorilla can export the crew data the following ways: 

• Tab-Separated Text 
• Comma-Separated Text 
• SYLK 
• DBF 
• DIF 
• WKS 
• BASIC 
• Merge 
• HTML Table 
• FileMaker Pro 
• XML 

6.6-3 Copy Crew from one Project to Another 
If you created crew in one project and want to copy that crew to another 
project, select Import Crew from Another Project from the Edit 
menu. 

 

You will see the a screen which will display all crew for all loaded projects: 
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Select the crew member(s) you want to copy and they will appear in your 
current project. If you modify anything in that crew record it will not 
modify it in the project you copied the crew member from. 

6.7 Scheduling Crew 

6.7-1 Setting Crew Call Times 
After creating shoot days (see Section 8.3 Shoot Days), the crew call times can 
be set. 

 

1. From the Toolbar, select  Shoot Days. 

2. Select a shoot day and click the Crew Call Times button in that row. 
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The Schedule Crew Screen will open.  

3. Enter a standard crew call time.  (Individual crew call times can be set 
later.)   

4. To attach all existing crew members to a specific shoot day, from the 
Set Crew pull-down menu select Import Active Crew. 

 

6.7-2 Adding a Crew Member to a Shoot Day 
To add crew members to a shoot day individually, do the following: 

1. Click the Scheduling arrow on the Main Menu, and select Shoot Days 
and then Crew Call Times.  
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2. Select the desired shoot day. 

 

3. The Schedule Crew Screen will appear.  Click .  

4. Select the crew member and set his or her call time. 

 Important Note: Only crew members tagged as active on the Crew Screen 
can be added to shoot days. By default, all new crew members are tagged as 
active. 

Adding Notes to Shoot Days 

Notes can be added on the Schedule Crew Screen that will appear on a Crew 
Call Report. This report is explained in Section 8 Scheduling. 

Removing Crew Members from Shoot Days 

To remove a crew member from a specific shoot day, go to the Schedule Crew 
Screen and click . This will remove the crew member from that shoot day 
only.  The crew member can still be scheduled on a different day down the 
road. 

To remove all the crew members from a shoot day, select Remove Crew from 
the Set Crew pull-down menu. 

 

Once again, this will remove crew members from that shoot day only. It will 
not delete the crew member from the system. 

This feature is useful if multiple crew members have been added after 
importing the active crew for that shoot day. In this way, the current crew 
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members attached to that day can be quickly deleted, and then the new, 
larger set of current active crew members can be re-imported.  However, 
individual crew call times will have to be reset.  

6.8 Other Contacts and Vendors 
Gorilla can organize vendors and contacts, store notes, attach categories to 
vendors, store phone and e-mail information, attach contacts and vendors to 
profit sharing, and print detailed reports.  

To utilize these features, from the Main Menu select the Scheduling arrow 
and then select People, then select Vendors or Other Contacts, 
depending on what type of information is being stored. 

 

6.8-1 Adding Vendor Categories 
Gorilla comes with dozens of pre-set vendor categories.  
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To add or modify vendor categories, click value list .
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The Calendar Module works in conjunction with the Scheduling Module to 
specify shoot days for projects. However, the calendar can also be used to 
record other events, such as rehearsal sessions, location scouts, script 
meetings, production meetings, and editing sessions. 

The Calendar Module works in conjunction with the Scheduling Module to 
specify shoot days for projects. However, the calendar can also be used to 
record other events, such as rehearsal sessions, location scouts, script 
meetings, production meetings, and editing sessions. 

Gorilla can print a datebook report of events in a report form or a calendar-
display form. 
Gorilla can print a datebook report of events in a report form or a calendar-
display form. 

7.1 Attaching Events to the Calendar 7.1 Attaching Events to the Calendar 
To start using the calendar, click Calendar on Toolbar while in the Scheduling 
module.  
To start using the calendar, click Calendar on Toolbar while in the Scheduling 
module.  

 

By default, Gorilla will display today’s date. To navigate to another month or 
year, click the navigational arrow buttons to the side of the month and/or 
year. 

Click the desired date in the calendar. The following message will appear: 

 

Select an event from the pop-down list.  

 Important Note: To add or modify events to this list, go to Value Lists, 
accessible by selecting Value Lists from the Preferences menu. 

Select an event from the list and click OK. 

Unless Rehearsal is selected, the Other Meetings Window will appear. The 
event and the date are already entered. The following fields can be set: 

• Session 
• Start Time 
• End Time 
• Location 
• Address 
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• Notes 

7.2 Viewing Events on the Calendar 
Upon returning to the calendar, the event created will appear on the screen. If 
the event is clicked, the Datebook View Screen will appear.  On this screen, 
either add more events to that date or go to the detail view of an event. 

 

7.3 Printing Events  
To print events in a datebook format, select Print from the File menu. 
There are three options: 

• Calendar – prints events in a calendar view 
• Datebook – prints events in simple datebook view/summarized 
• Events - prints events in simple datebook view/detailed 
 

                                  

7.4 Rehearsal Sessions 
A rehearsal session is set up just like any other event. The difference is that 
characters (cast members) can be attached to a rehearsal session and printed 
out on rehearsal session reports. 

To set up a rehearsal session, do the following: 

1. On the Toolbar click the Rehearsals tab. 
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2. From the File menu, select New Rehearsal.  

3. Enter a Date for the rehearsal and a start and end time. 

4. Click OK . 

Set the detail information for this session in the fields indicated. Indicate a 
session number and specify the scenes to be rehearsed during the session. 

                                        

Finally, attach cast members to the session. 

 Important Note: Only cast members (characters) that are attached to the 
current project can be attached to rehearsal sessions. 

 

To attach a cast member to the session, click the 
 above the Cast Members for Rehearsal Session 

Window. Select a character.  

 
 

To the left of this window is the Rehearsal Sessions Window, which displays all 
existing rehearsal sessions for the current project.  

To view the information for a cast member who is attached to the rehearsal 
session, clicking the . 

 Important Note: Sometimes the time and location of a rehearsal session 
will not be visible on the Rehearsal Screen until after running a Rehearsal 
Sessions Report. 
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7.4-1 Viewing Rehearsals by Character 
In the Characters Module, click the Rehearsals button.  This screen will 
display rehearsals by character.   

 

The following can be entered here: 

• Time Actor Needed 
• Confirmed 

Although the time for the rehearsal session is set elsewhere, if a specific cast 
member has a different call time than the other actors, that time can be set 
here. 

If the cast member has been confirmed for the session, select Confirmed.  

7.5 Rehearsal Session Reports 
There are two Rehearsal Session Reports: 

• Rehearsal Sessions 
• Actor Rehearsal Schedule 
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8.1 Overview 
The Scheduling Module is used to create shoot days, breakdown a script, 
schedule scenes to shoot, and run call time, scene, and other related 
scheduling reports. 

8.2 Production Phases 
Production Phases can help spread a shoot across multiple weeks or months 
with breaks between them. A separate production phase can be created for 
each shoot even though that shoot is tied to the entire production. Production 
Phases have the following additional benefits: 

• Ability to run many of the scheduling reports by production phase or by 
project. 

• Ability to attach breakdown sheets to different production phases. 

• Ability to run a Day out of Days separately for each phase. 

 Important Notes There must be at least one production phase per 
project. A production phase must have shoot days.  A production phase may 
not be deleted if breakdown sheets are attached to that phase; the breakdown 
sheets must be deleted or attached to a different production phase first. 

8.2-1 Creating Production Phases 
In order to create production phases, select Shoot Days on the Toolbar, and 
then click the Phase tab. 

 

From the File menu,  select New Phase and select a production phase from 
the pop-up list. 
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To add, modify, or delete the names in this list, go to the Value List for 
Production Phases (See Section 15.2 Value Lists). 

After selecting a phase for the first time, and if breakdown sheets exist for this 
project, click OK to attach all these breakdown sheets to this production 
phase. 

 Important Note: In order for a breakdown sheet to appear as a strip to 
be scheduled, it must be attached to a production phase. 

8.2-2 Selecting a Default Production Phase 
To force Gorilla to default to a certain production phase, select  next to the 
desired phase.   

 

This will bypass the Select Production Phase Window while entering the 
Scheduling Module. 

To go back to the Phase screen at any time, select the Phase tab .  

8.2-3 Manually Attaching a Production Phase to a Breakdown 
Sheet 

Each breakdown sheet must be attached to a production phase for it to be 
scheduled on the stripboard. To attach a breakdown sheet to a production 
phase manually, do the following: 
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1. Go to the desired breakdown sheet. 1. Go to the desired breakdown sheet. 

 

2. Select an existing production phase 
from the Prod. Phase field. 

2. Select an existing production phase 
from the Prod. Phase field. 

This can also be accomplished in List view, 
where it is more convenient to quickly scroll 
down a list of all breakdown sheets and 
modify the production phase for each one. 

 

 

8.2-4 Modifying a Production Phase for Multiple Breakdown 
Sheets 

To attach a production phase to multiple breakdown sheets at once, do the 
following: 

1. Find the desired group of breakdown sheets by using the Find command 
or the Omit button in List View. 

2. From the Breakdown  pull-down menu, select Replace Production 
Phase. 

 

                           

3. Select a production phase to attach to these breakdown sheets. 
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8.2-5 Set Current Production Phase 
If a project has multiple production phases, Gorilla can switch from one phase 
to another at any time. 

 Important Note:  While working in a production phase, ALL breakdown 
sheets for the entire project are accessible on the Breakdown Sheet Screen. 
However, only strips from within that production phase will be visible for 
scheduling on the Stripboard. To schedule strips for a different production 
phase, switch to that production phase. 

To switch production phases, do the following: 

1. Go to the Phase screen. 

2. Click the  next to the desired phase. 

               

 

8.2-6 Find Breakdown Sheets with a Production Phase 
Attached 

To quickly find breakdown sheets attached to a particular production phase, 
click the  next to the production phase name on the bottom of the 
breakdown sheet. 

This can also be accomplished by selecting Find from the Edit menu. 
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8.2-7 Moving All Breakdown Sheets From One Phase to 
Another 

8.2-7 Moving All Breakdown Sheets From One Phase to 
Another 

To move all the breakdown sheets attached to one phase to another existing 
phase, do the following: 
To move all the breakdown sheets attached to one phase to another existing 
phase, do the following: 

1. Go to the Phase screen. 1. Go to the Phase screen. 

2. From the File menu, select Move Phase. 2. From the File menu, select Move Phase. 

 

3. Click the Move checkbox next to the phase you want to move. 

4. Click the To checkbox next to the desired phase you want to move the 
breakdown sheets to.  The breakdown sheets will be moved to this 
phase. 

5. Click Move. 

                       

This is a good way to “empty” a phase before it is deleted. 

8.3 Shoot Days 

8.3-1 Creating/Modifying Shoot Days 
To create shoot days for a project: 

1. Click the Shoot Days button on the Toolbar. 

2. Select the Calendar tab. 

3. Choose a production phase. 

4. Select the Project Start field. 

5. Enter the first day and last of shooting by clicking the appropriate date 
on the pop-up calendar. 
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Even if the last day is not yet known, enter an approximate date, as this date 
can be changed at any time. 

 Important Note: Shoot days are created for a production phase. Every 
production phase requires a new range of shoot days. 

8.3-2 Setting Off Days, Travel Days, and Holidays: Grid View  
To set an off day, travel 
day, or holiday, click the 
appropriate column on the 
day in the shoot days grid. 

 

Unless a travel day is 
specified as an off day, a 
shoot day can be 
scheduled on a travel day. 

When setting an off day, travel day, or holiday, the shoot days will update to 
reflect which days are shoot days vs. off days. A shoot day will have the shoot 
day number indicated, while an off day or holiday will have a dash (-). 

This preference can be turned off by de-selecting .  
The advantage of turning off this preference is that the screen will not redraw 
every time a change is made, speeding up Gorilla. 

If this preference is turned off, to manually update the shoot days to reflect 
the current view, click Edit on the Command Bar and select Update Shoot 
Days. 

 

8.3-3 Customizing Off Days 
Instead of manually setting each day as an off day, you can tell Gorilla to set a 
certain day of the week or multiple days of the week as off days for your entire 
production phase. 

To do this: 
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1. Select Set Off Days from the Edit menu. 

2. Select the option: Customize Off Days. 

                       

3. Select the day(s) you want to be off days, and then click OK. 

             

You will see a message that asks if you want to Reset all shoot days with these 
new off day settings, or add these new rules to the existing schedule. Click 
either the Add button or the Reset button. 

 

8.3-4 Shifting Shoot Days 
If a shoot is moved a few days back or forward, the shifting shoot days feature 
is an easy way to make this change.  To shift all shoot days, do the following: 

1. Select Shift All Shoot Days from the File Menu on the command 
bar. 

2. Enter the number of days the shoot is to be shifted.  Use a negative 
number to make the shoot start earlier. 

8.3-5 Setting Off Days, Travel Days, and Holidays: Calendar 
View  

To set shoot days in calendar view, do the following: 

1. Go to the Shoot Days Screen. 

2. Click the Calendar tab. 
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3. Select a shoot day and choose an option for that day. 

 

 Important Note: Shoot days cannot be added or deleted in Calendar 
View.  However, off days, travel days, and holidays can be assigned, and 
changed back to shoot days. 

8.3-6 Printing the Shoot Day Calendar 
To print shoot days in a calendar view, do the following: 

1. Go to the Shoot Days Screen. 

2. Click Calendar tab. 

3. Click Print  on the bottom of the screen. 

4. Enter the desired month and year. A 4-month calendar can be printed on 
one page. 

8.3-7 Modifying Shoot Days 
To modify the shoot day range, do the following: 

1. Go to the Shoot Days Screen. 

2. Select Create Shoot Days from the File menu. 

3. Modify the date range. 

 Important Note:  When modifying the date range, all shoot dates are re-
entered from scratch. This will delete your call times, and may take a few 
minutes.  If you have call times, it is better to add days, remove days, and 
shift days as described below. 
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Add Next Shoot Day 

To add a shoot day to 
the end of your shoot, 
click File on the 
command bar and 
select Add Next 
Shoot Day. 

 

 

Remove Last Shoot Day 

To Remove the last shoot day from your shoot click File on the command bar 
and select Remove Last Shoot Day. 

Shift All Shoot Days 

To move all your shoot days to another block of time, do the following: 

1. Click File on the command bar and select Shift All Shoot Days. 

2. Enter a positive number that represents how many forward to push the 
shoot, or a negative number to represent how many days earlier the 
shoot will begin. 

                   

In the example above, entering 15 will move all shoot days 15 days forward. 
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8.3-8 Setting Crew and Cast Call Times, Notes, Call Sheet Info, 
and Daily Production Report Info 

Crew and cast call times, notes, call sheet info, and daily production report 
info can be set for each day by clicking the appropriate column for the desired 
shoot day. 

                           

Cast Call Times 

To set cast call times, do the following: 

1. Arrange the stripboard, and make sure that there is an end-of-day break 
at the end of the stripboard. Also, make sure you update the stripboard. 

2. Click the Shoot Days button on the Toolbar and then Calendar. 

3. If you do not have a default phase selected, select a phase. 

4. Click  for the desired day.  The actors scheduled on the stripboard for 
that day will appear. 

5. Enter a general call time in the header. 

6. Click  to make the time in the header the call time for all the actors. 

7. Set individual call times if necessary by clicking the desired time. 

              

 

The Auto Update Call Times option should remain checked.  It transfers call 
times to a new stripboard scenario after a switch. Only uncheck this if the 
schedule is locked. 
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Exhibit G 

The Screen Actors Guild may require an Exhibit G for each day of shooting.  To 
enter information in the Exhibit G from the Cast Call Times Screen, click . 

Exhibit G Fields will appear in the following reports: 

Scene/Cast Call 
Sheet: 
Makeup 
On Set Call Time 
Remarks 
 

 

Exhibit G: 
Makeup 
On Set Call Time 
Dismiss On Set 
Dismiss Makeup 
Breakfast Out 
Breakfast In 
1st Meal Out 
1st Meal In 
2nd Meal Out 
2nd Meal In 
MPV L 
MPV W 
Leave for Location 
Arrive on Location 
Leave Location 
Arrive at Studio 
Stunt Adj 
Force Call 
Actors Signatures 

Crew Call Times 

Crew Call Times are covered in Section 6.7-1 Setting Crew Call Times. 

Notes 

Notes can be entered for each shoot day.  There is also an option to include 
notes for the entire phase, and the entire project (Header Notes). 
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To enter notes for a Scene/Cast Call sheet, for example, do the following: 

1. Go to the Shoot Days screen. 

2. Click the Notes tab. 

3. Select a shoot day from the pop-down menu. 

4. There are four sections for notes: 
 
Notes for Call Sheet 
Header Notes 
Phase Notes 
Forced Call 

                   

 

Notes print on the following reports: 

1. Crew Call Summary 
o Notes 

2. Scene/Cast Call Sheet 
o Notes 
o Header Notes 

3. Shooting Schedule by Scene 
o Notes 
o Header Notes 
o Phase Notes 

4. Art Department Report by Scene 
o Notes 
o Header Notes 
o Phase Notes 
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Call Sheet Misc 

Click on the Call Sheet tab to view the following screen: 

              

 

You can enter weather information, crew parking, nearest hospital, 
atmosphere, stand-ins and special instructions on this screen.  

This information will appear on the Scene/Cast Call Sheet.  

In the Get Weather field, you can enter a URL that goes to a web page to 
display the current day’s weather for your location. There are many such web 
pages. You can find one that suits your specific location and needs. 

Daily Production Report 

The Daily Production Report (DPR) is an industry standard post-shoot-day 
report.  Enter figures from the last day of shooting here. 
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Copy DPR 

To copy DPR information from one day to another, do the following: 

1. On the DPR Screen, select Copy DPR from the Duplicate DPR pull-
down menu. 

2. Select the shoot day to which to copy the information. 

8.4 Breakdown Sheets 
A breakdown sheet lists all of the information that pertains to a scene.  This 
includes all of the characters, props, stunt, and other elements necessary to 
shoot that scene.  

8.4-1 Adding Breakdown Sheets Manually 
To add breakdown sheets manually, do the following: 

1. On the Main Menu select the Scheduling arrow. 

2. Select Breakdown Sheets and then Scenes. 



Scheduling 

-82- 

              

 

3. From the File menu, select New Breakdown Sheet. 

4. Begin entering breakdown sheet information for the scene. 

Fields in the Breakdown Screen 

The Breakdown Screen has the following fields: 
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Fields in the Breakdown Screen 

Field Description 

I/E* INT (interior) or EXT (exterior). 

Scene#s* Scene number or numbers. 

Synopsis A short description of the scene. This will appear on 
the stripboard. 

Location The location where the scene will take place. 
Locations are entered in the Location Module and 
connected to scenes here. 

Prod. Phase The production phase attached to the current 
breakdown sheet. 

Sequence Text field. 

Set* Where the scene takes place. 

Script Day The day in the story the scene takes place 

D/N* The time of day the scene takes place. Use one of the 
following, or modify them as needed by selecting 
Stripboard Colors from the View menu: 
DAY 
NIGHT 
MORNING 
EVENING 
DUSK 
AFTERNOON 
SUNRISE 
SUNSET 
MIDNIGHT 
OTHER 

Pages* Number of pages for the scene. The industry standard 
is to break the page into eighths. 

Sheet#* Breakdown sheet number. If there is one scene per 
breakdown sheet, these numbers should correspond to 
the scene number. If there is multiple breakdown 
sheets per scene, they can differ. 

End of Day The shoot day. This date is scheduled on the stripboard 
and not entered here. 

Script Page* The page number where the scene starts in the 
screenplay. 
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Fields in the Breakdown Screen Fields in the Breakdown Screen 

Field Description 

Categories Categories to which elements are attached. This helps 
in organizing elements. Gorilla comes with 21 pre-set 
Categories.  

Available Element Elements that are available to use for the specified 
category. 

ID Character ID field (Schedule ID). 

*Information that can be imported from Final Draft and Movie Magic 
Screenwriter. 

8.4-2 Index Cards 
On each breakdown sheet, you can enter more information about the story or 
the scene on index cards. By selecting the Index Card button (see below), an 
index card will appear for that breakdown sheet. 
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You have the option of entering information on the back of an index card by 
clicking on the blue arrow. 

To print the index cards on a page format, click the Print button. 

 

 

If you are importing index cards from StoryO, the following information will be 
imported: (below in a screenshot from StoryO). 
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1) Title of Index Card 
2) Front of Index Card 
3) Back of Index Card 
4) I/E field 
5) Set field 
6) D/N field 
7) Characters attached to Index Cards 
8) Scene Number 
9) Scene Description 

8.4-3 Duplicating a Breakdown Sheet 
In order to duplicate a breakdown sheet, click Breakdown on the command 
bar and then select Duplicate Sheet. 

Now, the new breakdown sheet can be customized as needed for the next 
scene. 

8.4-4 Splitting a Breakdown Sheet 
Splitting a breakdown sheet is the same as duplicating a breakdown sheet, 
except that the breakdown sheet can be duplicated 2 – 7 times, and the split 
breakdown sheets are all linked together. This is useful if a scene is to be 
spread over a period of more than one day and multiple strips on the stripboard 
are required for this purpose. 

To split a breakdown sheet, do the following: 

1. Click Breakdown on the command bar and then select Split Scene.  

2. Specify how many days over which the scene is to be split (from 2 to 7 
days). 

The breakdown sheet will be duplicated. An orange dot will appear next to all 
split scenes when viewing scenes in the List View. 
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8.4-5 Removing a Split from a Breakdown Sheet 
To remove a split from a breakdown sheet, do the following: 

1. Navigate to the split breakdown sheet.  Split breakdown sheets are 
indicated with the following:  . 

2. From the Breakdown Menu on the Command Bar, select Remove 
Split. 

8.4-6 Deleting Multiple Breakdown Sheets 
In order to delete multiple breakdown sheets quickly, do the following: 

1. Select Delete Multiple Breakdown Sheets from the File menu. 

2. The Breakdown Sheet Maintenance Screen will appear, shown below: 

 

 

3. By clicking the  button next to a breakdown sheet line item, the 
breakdown sheet will be immediately deleted (and consequently the 
related strip on the Stripboard). 

There will not be a delete warning, so be careful! 

Another Way to Delete Multiple Breakdown Sheets  

The following is another method for deleting multiple breakdown sheets: 

1. Select Delete Multiple Breakdown Sheets from the File menu. 

2. The Breakdown Sheet Maintenance Screen will appear. 
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3. Click the checkbox in the Tag for Delete column for all breakdown 
sheets to be deleted.  

3. Click the checkbox in the Tag for Delete column for all breakdown 
sheets to be deleted.  

4. Click the Show Tagged button. 4. Click the Show Tagged button. 

                                                    

 

5. All tagged breakdown sheets will be grouped and displayed. They are not 
yet deleted.   

6. Verify these are the breakdown sheets you want to delete, and then 
click the Delete Tagged button. 

                            

 

If you click cancel after clicking the Delete Tagged button, all breakdown 
sheets for that project will appear. 

8.4-7 Adding Elements to a Breakdown Sheet 
Elements are items that are scheduled onto breakdown sheets so that the 
Production Designer, Costumer, Prop Master, Set Dresser, etc., know what to 
prepare for that day of shooting. 
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Adding a Cast Member to a Breakdown Sheet 

 

1. Select Cast Members from the Categories Window. 

2. All available cast members (characters) will appear in the middle 
Available Cast Members Window. 

3. Select the desired cast member from the middle window. 

4. The cast member will appear on the right Cast Members for this 
Breakdown Sheet Window. 

Categories that are colored blue indicate that there are elements attached to 
that category. 

Adding a Non-Cast Member to a Breakdown Sheet

Adding other elements 
such as Props or Costumes 
to a breakdown sheet is 
similar to adding cast 
members.  

 
To add props to a 
breakdown sheet, do the 
following: 

1. Select Props from the Categories Window. 

2. All available Props will appear in the middle Available Props Window. 

3. Select the desired prop. 

The prop will appear on the right Props for this Breakdown Sheet Window. 

Creating a New Element 

To create a new element, do the following: 

1. Select the appropriate category for the new element. 

2. Click  on the middle window. 

3. Enter the name of the new element in the Element Name field. 
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4. Click Add Another to create more elements. 4. Click Add Another to create more elements. 

5. Click Done when finished. 5. Click Done when finished. 

               

If the Add Element to Current Breakdown Sheet Checkbox is selected, this 
element will be automatically added to the current breakdown sheet. 

To create elements in this manner and 
not have them automatically attached 
to the current breakdown sheet, 
deselect this checkbox. 

 

Sorting Elements 

When creating breakdown sheets, sometimes a different sort order will help 
when viewing all the available props or cast members to choose from. These 
lists can get very large. 

To change the sort order of the middle Available Elements Window, click  
(located on the top/middle of that window).  The available elements can be 
sorted by ID or by name. 
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Example A: Props sorted by NAME. Example B: Cast Members sorted by ID 

 

 

 

In the above two examples, it makes more sense to sort the Cast Members by ID 
because the lead characters are used more often than the others. However, it 
makes more sense to sort props alphabetically by name. 

Filtering Elements 

Elements can be filtered by their first letter.  To do this, click Show All.  
Choose from the list of letters. 

 

To show all the elements again, click Show and choose All. 

Adding Elements to Multiple Breakdown Sheets 

To quickly add a single element to multiple breakdown sheets, do the 
following: 

1. Click the Elements button on the Toolbar. 

By default, you are placed on the Manager tab. This is where you can manage 
all your elements. 
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2. Click the  Breakdown tab. 

 

A list of breakdown sheets to which this element is attached will appear. 

3. Click the  and choose more breakdown sheets from the complete list 
of breakdown sheets.  
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4. You can sort the breakdown sheets to help you find the right one to 
attach to this element. 

5. Click Done when finished. 

This is a quick and easy way to attach an element to multiple breakdown 
sheets. 

8.4-8 Schedule ID’s 
The number next to the cast member is the Schedule ID for that cast member. 

On the bottom of the breakdown 
sheet there is an ID field.  

 

The numbers that are in the field correspond to the Schedule ID’s for the Cast 
Members that are scheduled for that breakdown sheet. These numbers also 
appear on the stripboard. 

To manually update the numbers in the Schedule ID field to reflect what is 
scheduled on the breakdown sheet, click the black arrow  in front of the ID 
label. 

8.4-9 Modifying Schedule IDs 
Schedule IDs for each cast member can be changed in two ways: 

a) Manually, one by one – or; 

b) All at the same time based on cast member occurrence (preferred 
method). 

To modify a Schedule ID for a cast member manually, do the following: 
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1. Click on the Elements button, and then click the Characters tab. 
Find the character you want to modify. 

1. Click on the Elements button, and then click the Characters tab. 
Find the character you want to modify. 

                                                  

 

2. Click in the Schedule ID field. 

3. Enter a new number in the New Schedule ID field. 

                             

 

4. Click Convert.                   

To modify all Schedule ID’s for a project based on occurrence of that character 
in your schedule, do the following: 

1. Click on the Elements button, and then click the Characters tab.  

2. From the Scheduling menu, select Change All Schedule IDs… 
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This will change all Schedule ID’s for the current project making the characters 
with the most occurrences in the schedule the lower numbers (1,2,3, etc.). 

8.4-10 Viewing Breakdown Sheets in List View 
To view breakdown sheets in a list view, select List Breakdown Sheets 
from the View menu. 

      

 

This makes it easier to view breakdown sheet information. To sort the 
breakdown sheets, click an underlined title of the appropriate column. In the 
example above, the list is sorted by scene number, indicated by the blue and 
underlined Scene #. 

Information can be edited in this layout as well. 

To view a breakdown sheet, click the  corresponding to the appropriate 
row. 

To remove a row from the list view, click .  The row will not be 
deleted. 

8.4-11 Mini-Strips 
The mini stripboard, seen to the right of the 
breakdown sheet, corresponds to the stripboard. 

Click on a strip in the mini-stripboard to navigate 
to that breakdown sheet. 

 Important Note:  Mini-strips will correspond 
to the currently chosen stripboard sort order.  
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The red highlighted strip is the strip/breakdown sheet currently in view. 

A black end-of-day strip indicates a day break. 

8.4-12 Viewing/Printing Printable Breakdown Sheets 
To view and print breakdown sheets, 
select Preview Breakdown 
Sheet from the Breakdown Menu 
on the Command Bar. 

Breakdown sheets can be printed in 
5 ways. They are as follows: 

 

 

3. 1-Page Standard boxed breakdown sheets (18 categories per page/5 
pages max. per sheet) 

4. 2-Page Standard boxed breakdown sheets (21 categories per 2 pages/10 
pages max. per sheet) 

5. 3-Page Standard boxed breakdown sheets (21 categories per 3 pages/15 
pages max. per sheet) 

6. Shooting Schedule Report by Day 

7. Shooting Schedule Report by Scene 

Furthermore, the Shooting Schedule Reports can be sorted by either Element ID 
or Element Name and customized as to where the page break occurs – either by 
day or by scene.  
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To navigate from one breakdown sheet to the other, 
click Next Breakdown or Prev Breakdown. 

To navigate to the next page of the current breakdown 
sheet, click Next Page. Not all breakdown sheets will 
have more than one page. 

To print the current breakdown sheet, click Print 
Sheet. 

 

To print all the breakdown sheets for the current 
project, click Print All. 

 

 

Switching from 1-, 2-, and 3- Page Sheets 

To switch from 1-page, 2-page, and 3-page breakdown 
sheets, click the appropriate button. 

 

 

The blue box indicates the current view.  2-page and 3-page breakdown sheets 
allow more room for elements than the 1-page breakdown sheet. 

Swapping breakdown sheet boxes 

It may be a good idea to swap boxes if a box is always full. 
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For example, in the breakdown sheet above, the category Costumes has more 
items than the category Props.  In fact, the list of costumes might continue 
onto the next page. To maximize space and to eliminate wasted paper, the 
Costumes box and the Props box can be swapped, allowing more room for 
costumes. 

To swap a breakdown sheet box, do the following: 

1. Click Swap Boxes. 

 

2. Click the Costumes box. The title will turn 
red. 

3. From the list of categories shown on the 
right-hand side of the screen, select 
Props. 

4. Repeat this procedure for the Props box. 

Assigning an empty box 

When swapping breakdown sheet boxes, it is not a 
good idea to have two or more boxes assigned to 
the same category. This will cause confusion both 
visually and administratively.  To make the box 
empty (no title and no elements), use the Swap 
Boxes feature and select Set Category to 
Empty. 
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Resetting breakdown sheet boxes 

To reset breakdown sheet boxes to the default setting, click Set Default 
Boxes. 

Adding Elements Directly onto a Breakdown Sheet 

To add elements directly onto a breakdown sheet, 
click the appropriate category. For example, if the 
Props box is clicked, the screen to the right will 
appear. 

 

Select any element from the Pick Props Screen and 
it will be added directly onto the printable 
breakdown sheet. 

Using this method to add elements to the 
breakdown sheets is slower than adding them from 
the Breakdown Sheet Screen.  

 Important Note:  An element can only be 
added to a breakdown sheet on this screen.  An 
element cannot be removed, created, or deleted. 

To add another element to the breakdown sheet from another category, click 

that category.  To return to the Printable Breakdown Sheet Screen, click . 

Printing Blank Breakdown Sheets 

To print a blank breakdown sheet, click Print Blank. 

Breakdown Sheet Print-Outs vs. Summary Reports 

Breakdown sheets are an industry standard and were designed by production 
designers before there were computers. Gorilla prints standard breakdown 
sheets, but Gorilla also prints elements in a Category List or in a Shooting 
Schedule Report that is more efficiently designed. Compare all three ways and 
decide which one is best for you.  
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8.4-13 Importing Breakdown Sheet Information from a 
Screenplay Program 

Gorilla can import breakdown sheet information from the following sources: 

• Final Draft 

• Movie Magic Screenwriter 

This procedure is covered in Section 5.2 Importing Characters and Breakdown 
Sheets from a Screenplay Program.  Please read that section carefully, 
especially the information about Preparing the Screenplay. 

8.4-14 Re-Importing a Script 
Following major screenplay revisions, it may be appropriate to re-import the 
data from the screenplay.  The first step is to delete the current scheduling 
data to avoid doubling the scenes, characters, props, etc. 

Deleting the Old Schedule 

To delete the old schedule, do the following: 
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1. Make sure the appropriate project is current (See Section 4.1-3 
Switching Project). 

1. Make sure the appropriate project is current (See Section 4.1-3 
Switching Project). 

2. Select Delete Schedule from the Tools Menu of the Command Bar, 
or navigate to the Save/Load Screen from the File Menu.  

2. Select Delete Schedule from the Tools Menu of the Command Bar, 
or navigate to the Save/Load Screen from the File Menu.  

                                           

3. You will be taken to the Save/Load screen. Select the Delete 
Schedule button. 

 

                    

 

8.4-15 Merging Breakdown Sheets 
This feature allow you to merge two breakdown sheets together. Often times 
two breakdown sheets will be combined to create one breakdown sheet. All 
elements from both breakdown sheets will be merged to one. 
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To do this, go to the Breakdown Sheets module and select the primary 
breakdown sheet. From the Breakdown pull-down menu select, Merge 
Breakdown Sheet. 

A list of all the available breakdown sheets will pop-up. 
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Select the breakdown sheet you want to merge to the original breakdown 
sheet. After all elements are merged to the first breakdown sheet, the 
selected breakdown sheet will be deleted. 

8.4-16 Renumbering Scenes 
To change the scene numbers from the ones that were imported from a script, 
modify the Scene Number Field on each breakdown sheet.  If there are many 
scenes to renumber, it will be quicker to modify scenes numbers in list view 
(See Section 8.4-6 Deleting Multiple Breakdown Sheets).   

Gorilla also has an auto-renumber feature.  To automatically renumber scenes, 
do the following: 

1. Use the Find command (select Find from the Edit menu) to find the 
group of breakdown sheets that are to be renumbered. 

2. Use the Sort command (select Sort from the Edit menu) to sort the 
breakdown sheets in the new order. 

3. Select Renumber Scenes/Sheets from the Tools Menu on the 
Command Bar.   

4.  Select Replace with Serial Numbers, and increment by 1. 

5. Click Replace. 

8.5 Categories 
Categories are groups to which elements belong. Gorilla has 21 pre-set 
categories for use on breakdown sheets. They are: 

1. Cast Members 
2. Extras 
3. Stunts 
4. Vehicles 
5. Props 
6. Special Effects 
7. Costumes 
8. Makeup 
9. Livestock 
10. Animal Handler 
11. Music 
12. Sound 
13. Set Dressing 
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14. Greenery 14. Greenery 
15. Special Equipment 15. Special Equipment 
16. Security 16. Security 
17. Additional Labor 17. Additional Labor 
18. Optical FX 18. Optical FX 
19. Mechanical FX 19. Mechanical FX 
20. Miscellaneous 20. Miscellaneous 
21. Notes 21. Notes 

To access these categories, do the following: To access these categories, do the following: 

1. From any Scheduling screen, click the Elements button. 1. From any Scheduling screen, click the Elements button. 

 

 

2. To view related elements for each category, click the category name. 

 

The elements that belong to the highlighted category will appear on the right. 
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8.5-1 Modifying Category Names 
Gorilla is limited to having 21 categories, but the names of these categories 
can be modified, except for Cast Members. 

To modify a category name, from the Edit menu select Rename Category. 

                 

8.5-2 Adding Elements to Categories 
The Categories Screen is a great way to add elements. To quickly view what 
elements are already attached to which categories, click a category name in 
the left window. The category name will highlight in yellow. If there are 
elements attached to that category, the name of the category will highlight in 
blue. 

The number on the right-hand side displays how many elements are attached to 
that category. 

Elements can be displayed alphabetically or by their Element ID/Schedule ID. 
For cast members this will be the Schedule ID while for other elements this ID 
will correspond to the order the elements were created. To change the sort 
order, click  the Sort by… button. 

To add an element on this screen, do the following: 

1. Click the appropriate category. 

2. From the File menu, select New Element. 

3. The Add Elements Window will appear. 

4. Enter the name of the new element.   

5. Click Add Another.  Continue adding elements to this category as 
necessary. 
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6. Click Done when finished adding elements to this category. 

8.6 Elements 
Elements are characters or items used to breakdown a screenplay. If a scene 
has a character and the character picks up a pencil and places it on a table, 
that scene has three elements: The character, the pencil and the table.  

Each element is associated with a category. In the example above, the 
relationship to categories would be as follows: 

Example of Elements and Their 
Related Categories 

Element Category 

Character Cast Member 

Pencil Prop 

Table Set Dressing 

Categories are customizable (see Section 8.5-1 Modifying Category Names). 
Elements are specific to a project.  

 Important Note: Elements can be shared from one project to another. 
See Section 8.6-7 Copying an Element to Another Project.  

8.6-1 Renaming an Element 
To modify an element name, select the element and rename it. 

8.6-2 Deleting an Element 
Select the element and select Delete Element from the File menu. 

 Important Note: Warning! Deleting an element will deleted it from all 
parts of the project, including breakdown sheets. 

8.6-3 Element Linking 
Element Linking allows you to link elements together for quick entry onto 
breakdown sheets. For example, if you have a character called: BLIND MAN, 
and every time you see that character on a breakdown sheet you want to also 
have a CANE (Prop) and a BLACK HAT (Costumes), you can link the cane and the 
black hat to the Blind Man. 

To do this: 

1. Click on the Linking tab for an element. 
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2. Create a Link Group, for example: Blind Man Group. 2. Create a Link Group, for example: Blind Man Group. 

3. Link elements to it on the right-hand side of the screen. 3. Link elements to it on the right-hand side of the screen. 

 

An element can have multiple groups attached to it. So for example, you can 
have two groups attached to the character BLIND MAN: 

 

In the example above, the “Blind Man Can See” group is active. This means 
that when you attach the character BLIND MAN to a breakdown sheet, the 
Costume: Sun Glasses will also be attached to that breakdown sheet. 

On the Breakdown Sheets screen, you can notice if an element has linked 
elements attached to it by the link symbol, as shown below: 

                      

To move an element to a breakdown sheet, but NOT its linked elements, while 
selecting the element in the middle portal, press the Option key. 

If you have already entered an element on many breakdown sheets and want to 
link an element or multiple elements to that element, you can use the Re-
link button. 

For example, let’s say that when you created the group Blind Man Group and 
linked the elements CANE and BLACK HAT to that group, you forgot to also add 
SUN GLASSES to that group. To fix this, add the element to the group and then 
click the Re-link button as shown below. This will add the element SUN 
GLASSES to all breakdown sheets along with the CANE and BLACK HAT to the 
Blind Man Group. 
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8.6-4 Element Blackout 
Element Blackout allows you to flag any element that is not available for a 
certain day or days, which can therefore warn you that it is not available for 
your shoot. 

For example, if a certain actor is not available for six days during your 
production, you can enter those dates in the Blackout screen and enter the 
reason for the conflict. If you schedule that actor for any of those dates, when 
updating the stripboard or running a scheduling report, Gorilla will warn you 
that there is an element conflict. 

You can enter blackout dates for any element on the Blackout tab. 

                        

8.6-5 Element Day out of Days (DOOD) 
To modify Day out of Days preferences for a particular element, do the 
following: 

1. Select the  DOOD tab. 

2. The Element Day out of Days Screen will appear, where the following 
preferences can be set: 
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Preferences for Elements 

Preference Description 

Allow Holds If checkmarked, when running a Day out of Days Report, this 
element will hold for the number of days indicated in Days 
Held before Drop. 

Allow 
Drops/Pickups 

If checkmarked, this element will drop and then pickup in the 
number of days indicated in Days Held before Drop. 

Drop to Use Specify a number (by default set to 1) which will indicate 
which drop to use if the element is eligible to be dropped more 
than once. 

Days Held 
before Drop 

Specify a number (SAG rules dictate 10-14) which specify how 
many days an element is held before dropped. 

Day out of Days Example 

If the character MARY is scheduled to shoot on the following days: 

04/01/2006 
04/02/2006 
04/05/2006 
04/11/2006 
04/24/2006 

And her element preferences are set to the following: 

Allow Holds = x 
Allow Drops/Pickups = x 
Drop to use = 1 
Days Held before Drop = 10 

After running a Day out of Days Report, her report would like this: 

4/1 4/2 4/3 4/4 4/5 4/6 4/7 4/8 4/9 4/10 

SW W H H W H H H H H 

 

4/11 4/12 4/13 4/14 4/15 4/16 4/17 4/18 4/19 4/20 

WD          
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4/21 4/22 4/23 4/24 

   PWF 

Explanation of above matrix: 

On 4/1 Mary begins shooting, so her legend is SW which stands for START 
WORK. She returns the next day, which is 4/2 so that box is tagged with W, 
which stands for WORK. She does not return until 4/5, which is three (3) days 
later. Since we are allowing HOLDS for Mary, we need to hold these days, 
which are signified with an H. The next day she works is 4/11, which is 6 days 
later. Since we do not attempt to drop her unless she is not working for 10 
days, these days are also held. After 4/11, Mary does not work again until 
4/24, which is also her last day of work. Since this span is more than 10 days, 
we drop her on 4/11, signified with a WD (WORK DROP), and then have her 
picked-up on 4/24, signified with a PWF (Pickup/Work/Finish). 

8.6-6 Element Detail 
The Production Designer, Costumer, Set Designer, Prop Master, or any other 
member of the Art Department can enter detailed information about an 
element here. 

This is extremely useful for storing detailed information about a prop or piece 
of wardrobe for research, design, purchase, or any number of other uses. To 
enter detailed information about any element, go to the Elements Screen and 
click the Manager tab. 

 

Enter detailed information about the element, materials needed to construct 
or design that element, or notes about that element, and up to four vendors 
from which the element requires materials. 
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When finished, print an Art Department Report that will summarize this 
information. 
When finished, print an Art Department Report that will summarize this 
information. 

Element PictureElement Picture 

To attach a picture to any element except cast members (which use headshots 
in the Cast Module), do the following: 

1. From either the Art, Breakdown, Linking, Blackout or  DOOD 
screens, find the desired element. 

2. Click  and choose the desired JPEG, GIF, BMP, or PNG file. 

Element pictures print on the following reports: 

1. Elements [Pictures] 

2. Art Department 

Element Rate 

You can attach a rate to any element. This is useful for two reasons: You can 
print a Category Budget Report (show below) which will summarize how much 
your elements will cost. 

                      

You can also prepare these elements for import into Gorilla’s Budgeting module 
via Smart Entry (See Section: Smart Entry). 

To enter a rate for an element, go to that element and enter a rate in the Daily 
Rate field. 
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8.6-7 Copying an Element to Another Project 
In order to reuse an element from one project to another without recreating 
the element, do the following: 

1. Go to the Elements Manager screen and find the desired element. 

2. From the Edit menu, select Copy Element.                                        

3. A list of projects will appear. 

4. Select the project to which the element is to be copied. 

This will not work for characters. 

8.6-8 Importing Elements from Another Source 
Gorilla can import elements from a Word list, an Excel spreadsheet, or a 
FileMaker Pro database. 

Preparing the File 

To import the elements properly, go to the source application where the 
elements reside and prepare the data as follows: 

In the figure below, a list of costumes is being imported from an Excel 
spreadsheet running on a Macintosh. 

 

Prepare the elements in a single column. Each element should be on its own 
row.  Close the source application and return to the Elements Screen. 

Importing Elements 

To import elements, do the following: 

5. Select Import from the File Menu on the Command Bar. 
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6. Select Import Records. 

7. Select the appropriate Category and click Continue. 

8. Locate the file and click Open. 

8.6-9 Exporting Elements to Another Source 
To export elements, do the following: 

1. Select Export Records from the File Menu on the Command Bar. 

2. An Export Map will appear (See Section 2.3 Exporting). 

3. Clicking Export Found will export all the found elements. To export 
all the elements for all projects, click Find All and then click Export 
All. 

8.7 Storyboard 
The storyboard can help keep track of each shot needed to cover a scene.  This 
can be used for planning purposes, or to make sure that every shot has been 
captured during production.  To view the storyboard, click the Storyboard 
button on any of the Scheduling screens. 

 

8.7-1 Shots 
You can add multiple shots to a breakdown sheet. 

To add a shot to a breakdown sheet, do the following. 
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1. Click . 

2. Select an existing shot from the available list of shots by clicking on the 
next to the shot. 

                          

3. To enter more detailed info, click the  next to the shot. 

                                  

You will be taken to the Storyboard tab. 
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Here you can enter detail information for the shot and import a picture for the 
shot. 

To create a new shot type that is not in the existing list of shots, when creating 
the shot, click on the  to enter a new shot type: 

                          

Enter the new shot type and click OK. That shot type will now be available for 
other shots. 

If you just want to use a shot type that is already in the list, click the next 
to that shot. 
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Order vs. Setup OrderOrder vs. Setup Order 

Gorilla storyboards are used for both planning and production.  This is why 
there is a place to indicate both script order and setup order.  During planning, 
it is best to view the storyboards in script order.  During production, setup 
order is preferable.  This can be set in Shots Preferences (See Section 15.1-9 
Shots). 

Start and End Time 

Start and end time can be important for shooting live television. 

Scene Info 

This tab will display scene information from the breakdown sheet and a list of 
other shots for that scene.   

Bird’s-Eye View 

This tab will display a bird’s-eye view of the shot.  These images must be 
created in another program.  See Import Picture below. 

Script/Notes 

This tab will display the portion of the script for this shot.  Copy and paste this 
info from your script-writing program. 

Import Picture 

To import a picture or storyboard, click .  To remove one, click . 

Shot/Not Shot 

There is a place to indicate whether or not this shot is “in the can.” 

Shot Color 

You can customize the shot colors from a color palette of 45 colors. To modify 
the color of a shot, click the Shot Color box on the bottom left-hand side of the 
screen. 

                                                

8.7-2 Continuity 
Click the Continuity tab to reveal a screen where there is a place to import 
a continuity photo. 



Scheduling 

-117- 

Continuity tracking allows you to take snapshots on the set of current shots. 
This is important if you ever have to come back to that shot for framing, 
lighting, or placement of objects. 

8.7-3 Cast Members in Shot 
You can attach cast members to your shots. This enables you to run a Cast 
Members in Shot report which tells you which actors are needed for which 
shots. 

To attach a cast member to a shot, do the following: 

1. Click on the Cast Members in Shot tab. 

2. On the right-hand side of the screen, click on the . 

3. Select a Cast Member from the list of characters. 

                                      

8.7-4 Equipment in Shot 
You can attach equipment to any shot and then print out an Equipment Needed 
for Shot report. 

1. To attach a piece of equipment to a shot, do the following: 

2. Click on the Equipment Needed for Shot tab. 

3. On the right-hand side of the screen, click on the . 

Select a piece of equipment from the list. 
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To add a new piece of equipment that is not on the list, select New. You will 
be taken to the Value Lists screen where you can add equipment to the 
Equipment value list. 

8.7-5 Rearranging Shot Order 
When in the main Storyboard screen, there are a few ways to move shots 
around. 

Using the Up and Down Arrows 

Using the up and down arrows, you can move a shot up or down. 

Clicking the up arrow in the second 
shot (see example to the right), will 
move that shot up one and 
consequently move the shot above it 
to its former position. 

 

 

Renumber all Shots 

To renumber all shots for a scene, select one of the Renumber options from 
the Edit menu. 
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This will renumber all shots for the scene according in the Script Order field or  
the Setup Order field, depending on the option you choose. 

8.7-6 Exporting/Importing Shots 
You can export shots to another source by selecting Export Shot List from 
the File menu. 

                           

You have two options when exporting your shot lists. You can export to a text 
file or a FileMaker Pro 6 file. The FileMaker Pro 6 file will include the JPG, GIF, 
BMP, or PNG file containing the actual storyboards. 
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When the export dialog box appears, you need to select the appropriate Type 
from the pop-down menu, as shown below: 

                    

You can also import shots lists (text-only) from another source. 

8.7-7 Multimedia 
Clicking the Multimedia tab on the Storyboard Screen will display a screen 
that allows for the import of a clip.  This clip can be a rehearsal of the scene, 
or a scene from another movie that resembles the desired scene. 
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8.8 Stripboard 8.8 Stripboard 
The stripboard is used to rearrange scenes into shooting order. The stripboard is used to rearrange scenes into shooting order. 

 Important Note: Before rearranging strips on the stripboard, complete 
the following: a) Create a production phase, b) Enter all breakdown sheets, c) 
Create shoot days, including days off and holidays. 

To access the Stripboard, click the Stripboard button from any Scheduling 
screen. 

 

Only strips pertaining to the phase selected will be visible. Remember: All 
breakdown sheets must be attached to a production phase.  (See 8.2 
Production Phases). 

Gorilla requires that each Stripboard Scenario have a name.  When first 
entering the stripboard, a board named Default will be created for your 
schedule. To load a different board scenario, select Load Scenario from the 
Stripboard menu. 

                                        

8.8-1  Sorting the Strips 
It is often useful to sort the strips by one or more criteria, and to experiment 
with different sort orders using different scenarios.  To sort the stripboard, 
click Stripboard on the Command Bar and then choose Sort By… 
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Select an initial sort order for the strips by choosing from the following default 
sorts: 

• Color 
• I/E 
• D/N 
• Location 
• Set 
• Scene No. 
• Sheet No. 
• Character 
• Pages Ascending 
• Pages Descending 
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Explanation of the Default Sort Orders 

Order Description 

Color 
8.8-2 This is the color of the strip. The color of 

the strip is defined by the D/N field. (DAY, 
NIGHT, MORNING, EVENING, ETC.) See 
Section 8.8-10 Schedule ID’s or Names on 
the Stripboard 

By default, when viewing and printing stripboards, schedule ID’s 
for cast members are displayed for each strip indicating that the 
cast member related to that schedule ID is in that scene or 
scenes. 

This shows schedule 
ID’s separated by 
commas. 

 

You can insert the cast member names instead of the schedule 
ID’s. 

To do this, go to the Preferences for Strips and select the 
Character Names button. 

                                

When you return to the stripboard (and corresponding 
breakdown sheets), the cast member names will appear in this 
field. 

                                         

Selecting Colors for the Stripboard for more information. 
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I/E Interior or exterior 

D/N Time of Day 

Location This will sort by the physical location of the scene.  This feature 
works in conjunction with the Locations Module.  (See Section 
11 Locations)  Locations must be attached to each breakdown 
sheet for this to work. 

Set This is the set description entered or imported on the 
breakdown sheet. 

Scene No. Scene Number entered or imported onto the breakdown sheet. 

Sheet No. Sheet Number entered or imported onto the breakdown sheet. 

Character The Character ID entered onto the breakdown sheet. If there is 
more than one on a sheet (i.e.: 1, 3, 5, 8), this will not sort 
perfectly. 

Pages 
Ascending 

Sort by the page count, starting from the smallest number up. 

Pages 
Descending 

Sort by the page count, starting from the largest number down. 

The default sort orders help to start ordering strips in a way that will make 
sense for a particular project. For example, to shoot all the scenes together 
which are going to take place at one location (i.e STEVE’S HOUSE), sort by 
location first. On the other hand, to shoot in screenplay order, sort by the 
SCENE NO., and then begin to custom sort the strips. 

8.8-3 Customizing Stipboard Sort Order 
Strips can be re-ordered to match the requirements of the shoot.   

Full Board, Side-by-Side, and Multiple Days  

There are three ways to view the strips:  Full Board, Side-by-Side, and Multiple 
Days layout.  Choose from these layouts by clicking the layout selector on the 
upper-left-hand corner of the Stripboard Screen. 

The instructions for moving strips differ slightly depending on which layout is 
used. 

Moving Strips in Full Board 

To move a strip in Full Board, do the following: 

1. Click the desired strips.  The strips will turn red.  To de-select a strip, 
click it again. 
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2. Alt-Click (Windows) or Option-Click (Macintosh) the strip below which 
the selected strip(s) are to be moved.   

 

In the example above, Scenes 5 and 7 are highlighted. If you Alt-Click 
(Windows) or Option-Click (Macintosh) and HOLD, and then select Scene 11, 
Scenes 5 and 7 will be moved BELOW Scene 11. 

Many strips can be selected at the same time using this method.  To move a 
block of contiguous strips, do the following 

1. Click the first strip of the desired block. 

2. Shift-Click the last strip of the desired block. 

 Important Note: Make sure to hold down the Alt Key (Windows) ore 
Option Key(Mac) until after the strip has moved.  If the key is not held down 
long enough, the strip will not move. 

Moving Strips in Side-by-Side Layout 

Side-by-Side is best used for moving strips from one particular day to another.  
Each of the two columns display one day chosen from the pop-up menu as 
shown below. 
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To move a strip from the left column to right column, do the following: 

1. Click the desired strip(s) in the left column. 

2. Click the place where the strips should go in the right column.  This strip 
will turn green with an arrow pointing down. 

3. Click  

The selected strip(s) on the left will move to below the green strip on the 
right.  To make the selected strips appear above the green strips, click the 
green strip again, and the arrow will point up. 

 

 Important Note: You cannot add day breaks in Side-by-Side or Multiple 
Days view. You can only add day breaks on the Full Board. 

You can also change the direction of the columns so that you copy from the 
right column to the left column. To do this, click the Change Direction button, 
as shown below. 
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The blue arrow will change directions and point from right to left. 

Moving Strips Multiple Days 

Multiple Days displays the strips for nine different days.  Choose the days from 
the pop-up menu above each column. 

 

Strips from any column are selected by clicking them.  Alt-Click (Windows) or 
Option-Click (Macintosh) the strip below which the selected strip(s) are to be 
moved.   

So for example, the diagram below shows that scenes 7 and 9 are selected from 
the date: 10/4 and Scene 8 is selected from date: 10/7. If we Alt-Click 
(Windows) or Option-Click (Macintosh) Scene 1A, then Scenes 7, 9 and 8 will be 
moved beneath Scene 1A on the shoot date: 10/3. 
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8.8-4 Save/Load a Stripboard Scenario 
To save a stripboard scenario, select Save Scenario from the Stripboard 
menu.  To save multiple scenarios, click Save As and rename the stripboard. 

To load a stripboard, select Load Scenario from the Stripboard menu. 

                        

  Click  next to the desired stripboard scenario. 

 Important Note: Make sure to save the stripboard scenario before leaving 
Gorilla.  If it is not saved, the order will be lost. 
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8.8-5 Scrolling Up and Down the Stripboard 
In order to scroll up and down the stripboard to view and/or renumber the 
strips, click the scroll bar on the right. 

8.8-6 Adding Day Breaks 
Day Breaks can be added one day at a time, or entered all at once. 

Entering Day Breaks One Day at a Time

To the right of the stripboard is the Shoot Days 
Window. This list displays all available shoot days. 

Note: If there are no shoot days in this list, create 
them now by clicking the Shoot Days tab.  

To add the first shoot day, click .  

In the above example, clicking  will add the date 10/4/05 to the stripboard as 
a day break. The day break will appear at the end of your stripboard, so it may 
be necessary to scroll down to see it. 

 

Notice that the  (green) turned  
(blue).   

 

This indicates that this day is now set 
on the stripboard as an End of Day. 

 

 

Explanation of Buttons in the Shoot Days 
Window: 

Button Indicates/Function 

 (green) Shoot day available, not scheduled 
on stripboard 

 (blue) Shoot day already set on stripboard 

 (red) Off day or holiday. Day not 
available to set as an End of Day. 
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Explanation of Buttons in the Shoot Days 
Window: 

Button Indicates/Function 

 (orange) Adds the next available day to the 
end of the shoot day schedule.  
This is a quick and simple way to 
add a shoot day without resetting 
the entire range of shoot days.  

 

Entering Day Breaks All at Once

Gorilla can add all of the Day 
Breaks instantaneously. Select 
Add All Day Breaks from the 
Day Breaks menu on the 
Command Bar. 

The following message will 
appear: 

 

 

 

To add all of the day breaks to the end of the stripboard, click All. 

 
 

To specify whether automatic day breaks are added at the end of the 
stripboard or at the beginning of the stripboard, go to Strips/Preferences. 
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Notice how Gorilla did not add Sunday, July 4th, 2004 as this is specified as an 
Off Day.   

Equivilent Decimals for 
Eights 

To automatically enter day breaks spread 
across the stripboard using a per-day ratio 
click Auto and enter the desired number of 
pages per shoot day. To enter eighths of 
page, use the table to the right. 

Eighth Decimal 

1/8 .125 

2/8 .25 When Gorilla has exceeded the desired 
number of pages, either the last scene/strip 
will stay on the current day, or be pushed to 
the next day.  This preference can be set in 
Preferences/Strips. 

3/8 .375 

4/8 .5 

5/8 .625 

6/8 .75 

7/8 .875 

 

8.8-7 Moving Day Breaks 
Day breaks move just like other strips.  However, they may get out of order.  
See the example below: 

 

Notice that Jan. 2 appears before Jan. 1. 

If this happens, choose Update Stripboard from the Stripboard Menu on 
the Command Bar.  The days will be renumbered appropriately. 

8.8-8 Removing Day Breaks 
A single end of day can be removed from the stripboard or all day breaks can 
be removed from the stripboard. 



Scheduling 

-132- 

Removing a Single Day Break 

To remove a single end of day from the stripboard, do the following: 

1. Click the Day Break(s). 

2. Select Remove Selected Day Break from the Day Breaks menu on 
the Command Bar. 

3. To update the stripboard, select Update Stripboard from the 
Stripboard menu. 

 Important Note: If a day break is removed from the stripboard, creating 
a gap in the end-of-day sequence, Gorilla will update the day-breaks in 
sequential order.  The only way to skip a day is to indicate the day as an off 
day. 

Removing All Day Breaks 

To remove all Day Breaks from the stripboard, select Remove All Day 
Breaks from the Day Breaks menu on the Command Bar. 

Daybreaks Out of Order 

Sometimes, after moving strips 
and daybreaks around, the 
daybreaks can be out of order.  
For example, day 2 may appear 
before day 1. 

 

To fix this, select Update 
Stripboard from the 
Stripboard Menu on the 
Command Bar. 

 

8.8-9 The Boneyard 
To remove a strip from the stripboard without deleting it, send it to the 
Boneyard. The Boneyard is a place to hold strips not used in the current 
stripboard scenario.  
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Moving Strips to the Boneyard 

To send strips to the Boneyard, do the following: 

1. Select the desired strips  on the Full Board screen.  

2. Select Send to Boneyard from the Stripboard Menu on the Command 
Bar. 

 

 Important Note: When moving a strip to the Boneyard, only the strip 
from the current stripboard scenario is moved.  

Moving Strips Back to the Stripboard from the Boneyard 

To move a strip from the Boneyard to a stripboard, do the following:  

1. Select the Boneyard tab. 

2. Click the desired strip. 

8.8-10 Banners 
A banner is a note that can be placed on the Stripboard. This is useful for 
labeling a set of strips. 

Adding a Banner 

To insert a banner on the Stripboard, do the following: 

1. Select Add Banner from the Day Breaks Menu on the Command Bar.  

2. Enter text for the banner. 

The banner will appear on the stripboard with a brown color, as shown below: 
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Modifying a banner 

To modify the text of a banner, do the following: 

1. Click the desired banner on the Full Board screen. 

2. Enter new text. 

3. Click Rename. 

Moving a Banner 

On the Full Board, click the banner and then click Move to select the banner.  
The banner will then move like any other strip. 

                      

Removing a Banner 

To remove a banner, click the desired banner on the Full Board and then click 
Remove. 

8.8-11 Schedule ID’s or Names on the Stripboard 
By default, when viewing and printing stripboards, schedule ID’s for cast 
members are displayed for each strip indicating that the cast member related 
to that schedule ID is in that scene or scenes. 

This shows schedule ID’s separated by 
commas. 

 

You can insert the cast member names instead of the schedule ID’s. 
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To do this, go to the Preferences for Strips and select the Character Names 
button. 

                                

When you return to the stripboard (and corresponding breakdown sheets), the 
cast member names will appear in this field. 

                                         

8.8-12 Selecting Colors for the Stripboard 
To modify the colors for the strips, select Stripboard Colors from the 
Preferences menu. 

                                  

The stripboard is preset with the following color scheme: 
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Strip colors are determined by the combination of the time of day the scene 
takes place and whether the scene is interior or exterior. 

To change a color for a strip, select the box from the grid so it is highlighted 
with a black box around it (Example above: The INT. DAY box is highlighted), 
and then select a color. 

To restore the default colors, click Restore. 

You can modify the labels of the D/N fields and the I/E fields. Gorilla comes 
with 4 pre-set labels for these fields: 

a) English 

b) Spanish 

c) French 

d) German 

To change the labels to any of these languages, select the appropriate flag. 

 

To customize the name of the label, click on the label and then modify the 
name: 

                     

In the above example, the MORNING label is being changed to EARLY MORNING. 

8.8-13 Printing the Stripboard 
To print your stripboard, select Print from the File menu and select 
Scheduling from the Select Module pull-down menu and then Stripboard from 
the Select Report pull-down menu. 

Click . 
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It is important to Update your stripboard before your print the stripboard, 
especially if you have made any changes to the stripboard.  

When the stripboard print dialog box appears, you have 8 print options to print 
the stripboard ranging from black and white, color, portrait, legal or 
landscape.  

You also have the option of printing the stripboard for the a specific shoot day 
or for the entire production phase. 

                      

8.9 Saving/Loading Schedules 

8.9-1 Save Schedule 
To save a schedule, do the following: 

1. Select Save/Load from the File Menu on the Command Bar. 

2. Click the Save Schedule button. 

                                                

The following are saved with a schedule file:  Breakdown sheets, Stripboard 
Scenarios, Storyboards/Shot Lists, Locations, and Cast, Crew, Vendors, and 
other contacts attached to the project. 

Schedules are saved with a .grs extension, and can be emailed to other Gorilla 
users. 
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 Important Note: If you have an actor or a crew member that is not 
attached to the schedule you are saving, that person will not be saved in ther 
.grs schedule file.  

8.9-2 Load Schedule 
To load a schedule, do the following: 

1. Select Save/Load from the File Menu on the Command Bar. 

2. Click the Load Schedule button. 

                                                 

3. Find the desired Gorilla schedule.  This file will have the .grs extension. 

 Important Note: Loading a schedule will replace the active schedule.  A 
schedule that has more than 48 shoot days cannot be loaded into Gorilla 
Standard or Student Edition.  A schedule with more than 14 shoot days cannot 
be loaded into Gorilla Student Edition.

8.9-3 Error Log 
If an error appears when trying to save a schedule or a budget, view the error 
log by selecting Error Log from the Help Menu on the Command bar. 

                       

The most common save error is the existence of more than one 
temp_schedule.usr file on the hard drive.  The solution is to delete the files, or 
click Quick Save on the Error Log Screen.  Quick save requires the user 
to enter a name and location to save the budget or schedule. 
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Gorilla comes preinstalled with sample budgets which can be customized.  The 
Budgeting Module also has some powerful features like attaching subgroups and 
locations to line items, customizing captions, comparing two budgets within a 
project, globals, fringes and more. 

9.1 Creating a Budget From Scratch 
From the Main Menu 
select the Budgeting 
arrow and then select  
Budget. 

 

The Budget Selector 
Screen will appear. 
From the File menu 
select New Budget. 

 

 

Enter a name for the budget and start entering categories and accounts.  
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It is much easier, however, to use one of Gorilla’s budget templates to start 
your budget which you can then customize to fit your own needs. 

To continue, click  next to the budget name. 

9.2 Loading a Budget 
To load a budget template using the budgets visible in the tabs shown, just 
select the budget. It will automatically load. 

 

The budgets seen in these tabs are just a small sampling of all the budgets that 
come with Gorilla. To load a different budget, do the following: 

1. Select Load Gorilla Budget from the File menu. 

2. Navigate to the Saved Budget Files Folder. 
 

 

3. Select a Sample Budget. 

9.3 The Budget Structure 
The budget is divided into three tiers. They are: 

1. Categories (Top Sheet) 
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2. Account Level (2nd Tier) 

3. Detail Line Items (3rd Tier) 

Each category can have many accounts, and each account in turn can have 
many details. 

To navigate between these tiers, use the Budget tabs, as shown below: 

 

A Gorilla budget begins at the Top Sheet, or Category Level. Within the Top 
Sheet there are five sections. They are: 

1. Above-The-Line 

2. Production 

3. Post Production 

4. Other 

5. Percentages 

 

There are two ways to view the Top Sheet. 

9.3-1 Viewing Top Sheet by Section 
To view categories by part, click the tab that represents the desired section.  
In the example below, the Above-The-Line section is selected. 
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9.3-2 Viewing All Parts at Once 
To view all categories on one screen, click the Top Sheet tab. 

 

In this view, fewer accounts per category are visible at once. Use the up and 
down arrows to see the hidden accounts or click on one of the budget sections 
(Above-The-Line, Production. Post Production, Other) to expand that section to 
fill the screen. 

Custom Captions 

The captions for the budget parts can be customized.  To do this, select 
Captions from the Setup Menu on the Command Bar. 
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This is also a place to enter Crew Titles, Name and Phone Numbers that will 
display in the budget header. 

To restore default labels to all captions, click Restore. 

Expand Top Sheet View 

The top sheet view can be expanded vertically in order to allow the display of 
more line items.  To do this, select Expand Top Sheet from the View menu 
on the Command Bar.   

 

9.3-3 Adding a Category 
To add a category, do the following: 
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1. Select Add Category from the Edit menu on the Command Bar or use 
the keyboard shortcut Control-N (Windows) or Command-N (Macintosh). 

                                   

2. Choose a section. 

 

3. Enter a Category ID 
number. 

4. Enter a Category Name. 

5. Click OK. 

 Important Note: Category ID’s must be unique within a budget. Gorilla 
will not allow the same Category ID to be used twice. 

Change Category ID or Category Name 

To change a Category ID, Category Name or move a category to another budget 
section, click the Category ID in either the Top Sheet or Section View.  The 
following dialogue box will appear: 

 

Again, a new Category ID must be unique. 

Find a Category by ID 

In order to quickly find a Category ID, select Find Category (1st Tier) 
from the Edit menu on the Command Bar.  Enter a Category ID and click 
Find.   
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9.3-4 View Acccount Level 

To view the Account Level Screen, click  next to the desired category.  

The example below shows the account level line items for the Category 5500-
00 Cast.  These accounts were imported using a Gorilla Template. 

 

The totals on the right side of the screen are actually sub-totals of the line 
items in the detail level. 

9.3-5 Duplicating an Account Level Item 
Sometimes it is useful to duplicate an account level item (2nd tier) and all of its 
related detail line items.  For example, if an account is set up for a crew 
member with many detail line items, the account can be duplicated for 
another crew member and then the rates modified. 

To duplicate an account level item and its related detail line items, do the 
following: 

1. Go to the Account Level Screen and select the  next to the appropriate 
account. 

2. Give the new account a name and a unique account number. 

3. Click OK. 

9.3-6 Add Detail 
To add a detail line item to an account, do the following: 

1. Click the  next to the appropriate account. 

2. The Detail Line Item Screen will appear.  
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3. Select Add New Detail from the Edit menu. 

4. If Smart Entry is on, select New Detail Line Item and click OK. 

5. Choose a detail name from the pop-down list or by entering a custom 
value. 

 

 Important Note: To customize the values in the Detail Pop-Down Menu, 
from the detail screen select Value Lists from the View menu to open the 
Value List Screen. 

6. Enter a number in the Rate field. 

7. Enter an Amount (AMT) and Quantity (QTY). 

9.3-7 Smart Entry 
Smart entry allows Gorilla to automatically enter a list of line items that are 
gathered from other parts of the program, such as a list of actors, crew, props, 
locations or vendors. 

Turning Smart Entry On/Off 

To turn Smart Entry on or off, click the Smart Entry button on the upper-right 
hand side of the detail screen. 
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When Smart Entry is on, creating a new detail line item will prompt the 
following dialogue box: 

                   

Each of the options is discussed below. 

New Detail Line Item 

Choose New Detail Line Item to bypass Smart Entry. 

Cast 

Choose Cast to select a character from the Story Module to insert into the line 
item.  There is also the option of importing their daily or weekly rate. 

Only characters that have a type (Lead, Featured, Supporting, etc.) will be 
available. 

Crew 

Choose Crew to select a crew member from the Contacts Module to insert into 
the line item.  There is also the option of importing their daily or weekly rate. 

Only crew members that are attached to a department will be available. 

Element 

Choose Element to select an element from the Scheduling Module to insert 
into the line item.   

Only elements that are attached to a category will be available. 

Vendors 

Choose Vendors to select a vendor from the Contacts Module to insert into the 
line item.   
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Only vendors that are attached to a vendor category will be available. 

Locations 

Choose Locations to select a location from the Locations Module to insert 
into the line item. 

All Elements (Select Group) 

Choose All Elements to insert all of the elements of a group into successive 
line items.  This is a quick way to import a list of props for example. 

All Crew (Select Dept) 

Choose All Crew to insert all of the crew of a department into successive line 
items.  There is also the option of importing the element’s daily or weekly 
rate. 

Banner 

Choose Banner to create a banner that serves as a heading for a number of 
line items. 

                                  

In the example above, a banner called: Director of Photography is positioned 
above the detail line items and is in bold. You cannot enter a rate for a line 
item that is a banner. 

9.3-8 Sorting Detail Line Items 
Detail line items can be sorted manually.  This is especially useful when trying 
to place a banner on the correct row. 

To re-sort a line item, click the name of the line item 
and change the number.  Click Sort to rearrange the 
line items in the new order. 
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9.3-9 Adding Notes to Detail Line Items 
To enter notes about a detail line item, select the down 
arrow in the notes row for that detail line item. 

 
Notes will appear on the Detail Line Item Report. 

If you do not want notes to print on the detail report, then you can turn this off 
in Budget Preferences by deselecting the checkbox next to Print Notes. 

                                        

In-Kind Donations 

If this box is selected, the sub-total will indicate zero, but all in-kind donations 
will be sub-totaled separately in the Detail Line Item Report. 

 

In the example above, 50% is selected in the 2nd line item.  This means half of 
the rate is donated, and the budget will be sub-totaled accordingly. 

 

9.3-10 Subgroups 
Individual detail line items can be attached to a subgroup.  This subgroup can 
then be included or excluded from the final budget. 

Creating a Subgroup 

To create a subgroup, do the following: 

1. Click Setup on the Command Bar and select Subgroups. 

2. Click  and name the subgroup. 
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3. Click Done. 

Attach a Detail Line Item to a Subgroup 

To attach a detail line item to a subgroup, do the following: 

1. Click the Group Column. 

2. Select a Subgroup by clicking the desired row. 

To attach all the detail line items in the current account to a subgroup, select 
the checkbox at the top of the dialogue box. 

 

In the example above, the first line item is attached to the yellow subgroup (35 
MM). The second line item is attached to the blue subgroup (16 MM). 

Include and Exclude 

By default all subgroups are included in the budget.  Subgroups can be 
individually excluded by selecting exclude on the subgroups screen on the 
desired row. 

9.3-11 Locations 
Another feature is the ability to attach a location to any detail line item. This 
allows you to then print your budget with only items tagged for a specific 
location. This is ideal if you are considering shooting in different cities, or if 
you just want to know how much it is going to cost to shoot all scenes at a 
specific location. 

To attach a location to a line item, go to the detail level of the budget and 
click on the LOC field. 
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You will be able to select a location from the existing list of locations (taken 
directly from the Locations module). You can also create a New location if one 
does not exist which will then be added to the Locations database. 

To specify which locations to print, select Locations from the Setup menu. 
Select either Include or Exclude next to the location name. By default, all 
locations are included when printing the budget. 

9.3-12 Table View 
An advanced feature in the Budget Module is the ability to see all detail line 
items for any project in one view, the Table View.  

 

On this screen it is easy to see all detail line items and to what category they 
are attached.  Line items can be deleted in this view. This is useful for 
identifying empty or unused line items in the budget that are otherwise 
difficult to find.  To exit this screen, click Return. 

If your budget is not totaling properly, it is a good idea to check all your line 
items in Table View. Notice the three colored-columns. The first thing to do is 
to sort this view by Category ID. All instances of the Group number must match 
in a row on each colored group. So, in the example below, notice that in the 4th 
row the Group number in the green column is “2” and does not match the “1” 
in the yellow and red columns. 
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Notice also, that this row has a red X, indicating a mismatch. To fix this 
problem, change the “2” to a “1” so it will total in the correct category. 

9.3-13 CUME Display 
On all the budget screens, the grand total budget is 
visible from the CUME display.  

 

9.3-14 Recalculate Budget 
When entering the budget, Gorilla automatically recalculates all sub-totals, 
percentages, and fringes to give you an accurate total. However, this can take 
a few seconds or even longer depending on how many line items you have in 
your budget. If you are only viewing your budget or entering many line items 
and are not concerned with the grand total as you are working, you can turn 
off the auto-recalculate option and recalculate your budget manually whenever 
you want to do so. 

You can turn on or off Auto Recalculate either from the topsheet, as shown 
below on the top right-hand side of the screen: 

 

Or when selecting a budget from the Budget Selector screen, as shown below: 

 

9.4 Copy Detail Line Items 
A big feature is the ability to copy multiple detail level line items and paste 
them into another account. To do this, open a budget and go to the detail level 
(the third tier), which is the level you enter rates into. 
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Click in the Copy column the detail line items you want to copy to another 
account. A green checkmark will appear indicating that the item has been 
copied to the clipboard. You can select multiple items from more than one 
account.  

When a single line item is checkmarked, you are in Copy Mode. 

 

To paste the items in the clipboard to an account, go to the detail level of the 
account you want to paste the items to, and from the Edit menu, select Paste 
Checkmarked Line Items. 

After you paste the items, you have the choice to clear the clipboard or save 
the clipboard in order to paste the items to another account. 

You can always view what is on the clipboard by selecting Show Clipboard 
(Items to Copy) from the Edit menu. Also, to clear the clipboard of all 
items and get out of Copy Mode, select Clear Clipboard of Checkmarked 
Line Items. 

 

If you go to an account which does not have any detail line items, you can still 
paste the contents of the clipboard to that account by selecting Paste in the 
Smart Entry dialog box instead of creating a new detail line item. 
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When pasting detail line items groups attached to that detail line item and 
fringes attached to that detail line item will also be pasted. 

9.5 Ratebook 
The Gorilla Ratebook is a quick and easy way to enter industry labor rates from 
unions SAG, DGA, AFTRA and many other unions directly into detail line items. 

You can enter your own rates or buy rates from Jungle Software which will 
automatically populate your ratebook. 

To select a rate, do the following: 

1. Click the  on the desired line item. 

2. Select one of the three available tabs (as shown below): 

           

3. Then select a union from the available choices: 
 

 

4. Select a Local # from the first pop-down menu, and then select a 
position.  If available, select a schedule. 

5. A list of rates will appear in the rate fields (Hourly, Daily, Weekly, Flat).  
Select a rate. 
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6. Click Attach.  

Adding Rates 

To add a rate, do the following: 

7. Select Ratebook from the View menu on the Command Bar. 

8. Select the User-Entered tab. 

9. To add a rate, select New from the File menu or click the New Rate 
button.  The following fields are required:  Local, Position, and at least 
one of Hourly, Weekly, Rate, or Flat. 

Increase Rates 

Sometimes many unions will increase their rates by a certain percentage all at 
once. 

If this happens increase the rates by doing the following: 

1. Select Ratebook from the View menu on the Command Bar. 

2. Find the union that are raising their rates. 

3. Click the Detail button . 

4. Find the specific group of rates by clicking the button: 

 



Budget 

-157- 

5. Select Increase Rates from the Edit Menu on the Command Bar. 

6. Enter the amount the rates should increase.  For example, for 3%, enter 
.03 

 Important Note: This operation will increase ALL the rates in the found 
set. 

9.6 Globals 
Globals are numerical values that are given a name called a description. That 
description can be used on a detail line item.  If the value of the global 
changes, the value changes everywhere in the budget where that description is 
used. 

For example, if a global with 
the description Shoot Days is 
given a value of 25, and then 
used on many detail line items, 
at any time the number of 
shoot days can be redefined to 
another amount. This is useful 
when contemplating different 
shooting scenarios. 

To access the Globals Screen, 
click Setup on the Command 
Bar and select Globals. 

 

There are two types of Globals: amounts and rates. 

A global that is defined as an amount effects the Amt column on a detail line 
item, as shown below with our example of shoot days: 

In the example to the right, a global given the 
description Shoot Day was given a value of 4.  By 
selecting Shoot Days from the Global Amt Description 
Column, 4 will appear in the Amt column.  

To override the global value, enter a number manually in the AMT column.  A 
blue dashed line will appear. 

A global that is defined as a rate affects the Rate column on a detail line item, 
as shown below: 
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In the example above, a global with the description CREW 1 was given a value 
of $300. When CREW 1 is selected from the pop-down menu in the Global Rate 
Description Column, the value $300 appears in the Rate column. 

To override the global value, enter a number manually in the RATE column.  A 
green dashed line will appear. 

The Shoot Days Global 

The Shoot Days Global is special because it actually reflects the number of days 
in the active schedule.  To break this link, do the following: 

1. Select Preferences from the View menu. 

2. Click the Budget tab. 

3. De-select Auto Update Shoot Days.  

9.6-1 Showing/Hiding Globals 
A newly created global is automatically attached 
to the current budget.  To hide the global, click 
Do Not Show. 

 

In the example, the second global will not appear 
in the pop-down list when the Global Description 
column is selected. 

9.6-2 Importing Globals 
To import globals from an external source, select Import Globals from the 
File menu . 

To import from an Excel document, prepare the values in the order shown on 
the Import/Export Screen.  The example below shows how data in an Excel 
spreadsheet should be formatted for import. 



Budget 

-159- 

                   

 

Column A: Global Name 
Column B: Description 
Column C: Value 
Column D: Category 
Column E: Specify Rate or Amount 

9.7 Fringes 
Fringes are percentages that are added to values in a budget.  Multiple fringes 
are grouped into fringe categories.  A fringe category is then attached to a 
detail line item. 
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Fringe Categories 

To create fringe categories, do the 
following: 

 

1. Click Setup on the Command 
Bar and choose Fringes. 

2. Click OK, and the following 
screen will appear: 

 

3. Click the  positioned over the Fringe Categories Window (on the left) 
to create a new fringe category. 

4. Enter a name for the category. 

5. Click  to make the fringe category active. The name of the fringe 
category will turn blue, as shown below. 

 

6. Click the  positioned over the Fringe Line Items for Category Window 
(on the right).  The following screen will appear.  Specify a fringe name, 
description, percentage and cutoff amount. 
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7. When finished, click OK. 

8. Add as many fringe line items to the category as necessary. 

 

Attaching Fringe Categories to a Detail Line Item 

After creating a fringe category, attach the fringe category to a detail line 
item. 

1. Click the empty fringe field next to the detail line item. 

 

2. Select a fringe category by clicking the  next to the desired category. 
The fringe category name will be highlighted in blue and underlined. 

3. Click . 

Modifying a Fringe Category 

A fringe category can be customized for a single line item, or changed globally 
for all line items. 

To modify fringes for a specific detail line item, do the following: 

1. Click the total fringe amount for the appropriate detail line item. 

2. A list of fringes currently attached to that detail line item will appear. 
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3. To add a fringe to this detail line item, click  and enter the fringe. 

4. To remove a fringe category for this detail line item, click .  

5. To return to the Budget Screen, click Done. 

To change a fringe category and update all existing fringe categories to reflect 
the update, click Update Fringes Globally on the Fringes Screen. 

 

Removing a Fringe Category from a Detail Line Item 

To remove a fringe category from a detail line item, do the following: 

1. Click the total fringe amount for the appropriate detail line item. 

A list of the fringes currently attached to that detail line item will appear. 

2. Click . 

Duplicating a Fringe Category 

To duplicate a fringe category to another, do the following: 
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1. Click Setup on the Command Bar and choose Fringes. 

2. Select Duplicate Fringe from the Fringes menu. 

3. The following Duplicate/Reassign Fringe Categories Screen will appear.   

 

4. Click Dupe on the row of the desired fringe category.  The following 
screen will appear. 

 

5. Choose a project and budget to which the fringe category will be copied 
by clicking . 

Reassigning a Fringe Category 

A fringe category can be reassigned to the current budget without being 
duplicated.   

To reassign a fringe category, do the following: 

1. Click Setup on the Command Bar and choose Fringes. 

2. Select Duplicate Fringe from the Fringes menu. 

3. The following Duplicate/Reassign Fringe Categories Screen will appear. 
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4. Select the field in the Budget Attached Column in the row of the 
appropriate fringe. 

 

5. Click OK to confirm. 

              

9.8 Exporting Budgets 

9.8-1 Export Account or Detail Line Items 
There are two options when exporting your budget. You can export the account 
level or the detail level line items. This is useful if you want to export your 
budget for import into Excel. 

9.8-2 Export to Excel 
Gorilla comes with three budget exports formatting to be opened in Excel. To 
export your budget to Excel, do the following: 

From the File menu, select Export Budget, then Export to Excel, then choose 
either Topsheet, Accounts or Detail. 

The following report will appear. 

If you click on the Export button, you can export this data to a tab-separated 
text file for import into Excel. 
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9.8-3 Export to Quickbooks 
Gorilla has 4 ways to export information to Quickbooks. From the Budget 
module you can export Accounts and Items. 

To do this, from the File menu select Export to Quickbooks and then 
choose either Account or Item. 

In Quickbooks you will need to map the proper fields to the Quickbooks fields. 
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9.8-4 Export Payroll 
In the detail level of the budget, you can export only your payroll line items for 
import into a payroll program.  

To do this select Export Payroll from the File menu. 
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This will export only the detail line items that have been tagged as Payroll 
items as shown below: 

                       

9.9 Saving/Loading Budgets 

9.9-1 Saving Budgets 
To save a budget, so the following: 

1. From the Tools menu select Select Another Budget. 

2. Click next to the desired budget. 

3. Choose a location to save the file. 

Saved Gorilla Budget Files will have the extension .grb. 

If an error occurs, see Section 8.9-3 Error Log. 

9.9-2 Loading Budgets 
To load a budget, do the following: 

1. Click Budgeting on the Main Menu. 

2. Select Load Gorilla Budget from the File menu. 

                            

3. Find the budget and either choose load the budget into the active 
project, or to create a new project for the budget. 
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9.9-3 Duplicating a Budget 
Gorilla can store multiple budgets for the same project. This is useful when 
working out different scenarios (i.e. less shoot days, lower rates, or a different 
location.) 

The easiest way to create a second budget for a project is to duplicate the 
original budget and then modify it. 

To duplicate an existing budget, from the Budget Selector screen, select  
next to the budget to duplicate. 

9.9-4 Duplicating a Budget from One Project to Another 
To duplicate a budget from one project to another, save the budget to a .grb 
file and then load the budget to another project. 

9.9-5 Switching Between Budgets 
To switch between budgets, do the following: 

1. From the Tools  menu, select Select Another Budget. 

2. Click the  next to the desired budget. 

 

9.9-6 Deleting a Budget 
1. From the Tools  menu, select Select Another Budget. 

2. Click the  next to the desired budget. 

9.9-7 Comparing Budgets 
Gorilla can compare two budgets from the same project.  

 Important Note: The compare budget feature works best when the 
categories and accounts are the same for each budget. This is why duplicating 
a budget and then modifying the rates, units, and quantities (in the detail 
level) is the best way to prepare this report. 

To compare two budgets, do the following: 
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1. Select Compare Budget from the File menu. 

2. Click select Comparison Report. 

 

3. Choose a primary and a secondary budget. 

4. Click Compare. 

5. You will be able to print or view this report. 

9.10 Percentages 
Gorilla can add percentages to a budget. There 
are 4 types of percentages:  Contingency, 
Overhead, Insurance, and Completion Bond. 

 

Either enter a monetary amount or a percentage in the form of a decimal.  A 
percentage will be multiplied by the budget sub-total.  A monetary amount will 
be added to the budget sub-total. 

The grand total of the budget will include all the parts (Above-The-Line, 
Production, Post Production, Other) and the percentages. 

9.11 Budget Templates 
Gorilla comes with several budget templates and several budget samples. 
Budget Templates do not have any numbers attached to them, they are simply 
category and account numbers for typical budgets. Budget Samples actually 
have numbers in them.  They can be found in the Saved Budget Files 
folder located in the Gorilla Folder. 

9.11-1 Importing a Movie Magic Budget 
Gorilla can import an exported text file from Movie Magic Budgeting.  Category 
account level items, and detail level items will import. Fringes and globals will 
not. 

To import a text file, do the following: 

1. Use the export feature in Movie Magic Budgeting to export the budget as 
text. Use the Other Export option from the Export menu. 
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2. In Movie Magic Budgeting select the DetailTabDelimitedAll.mbx 
system template, as shown below. 
 

 

3. In Gorilla, on the Budget Selector screen select Import Other Budget 
Form from the File menu. 

4. Select Load Movie Magic Budget Form. 

5. Click Continue. 
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6. Select Import Map On.  Click OK. 

7. An import Map will appear.  Click Continue, and then click OK. 

8. Match the fields on the left column to the fields on the right column. If 
you selected the proper system template in Movie Magic, then you do 
not have to do this. 

9. Click Import. 

10. Click OK. 

11. Name the new budget Template and click OK. 

12. The template will be saved with the .grb extension. 
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Gorilla’s Distribution of Profits Module tracks profits and how to distribute 
them.  Gorilla can set up limited partnership scenarios, allocate points to cast 
and crew, and change these scenarios on the fly to see how much money there 
is to distribute and when. 

To enter the Distribution of Profits Module, select the Budgeting arrow on 
the Main Menu and then select Profits and then Setup. 

 

The following screen will appear: 
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10.1 Setup 
To set up a scenario, enter the projected budget and the projected sale.  If the 
scenario does not use points, click the Limited Partnership tab and view a 
simple LP/GP (Limited Partnership/General Partnership) scenario. 

For example, if the budget is $10M and the projected sale is $50M, the LP/GP 
scenario would be as follows: 

 

In this example, the limited partner (LP or the investors) would receive their 
$10M first, before any monies are distributed to the general partners (GP or the 
filmmakers).  After this distribution, monies are divided 50/50 between the LP 
and the GP minus any interest or other payments on the investment/loan. 

10.2 Points 
The following three types of people can invest in the film/project. They are: 

1. The Investors (LP) 

2. The Filmmakers (GP) 

3. Contact, Vendor, Cast, and/or Crew (Points) 

Points can be distributed to cast, crew, contacts, and vendors. It is therefore 
possible to assign a GP points. If this is the case, they will be taking monies 
from both scenarios. 

The options for setting up points are outlined below: 
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Options When Distributing Points 

Abbreviation Term Explanation 

LP ROI: Limited Partner 
Return on 
Investment 

How many times over the initial 
investment will the limited partner need 
to recoup before other parties (the 
general partner and profit sharing 
participants) receive profits. 

PSP ROI: Profit Sharing 
Participant Return 

on Investment 

How many times over the initial budget 
of the film must be received before the 
profit sharing participant receives points. 

Total Pts for 
Distribution 

Total Points for 
Distribution 

How many points to base the profit 
sharing participant positions. 

 

In order to distribute points to a cast or crew member, or other contact, 
Gorilla must allow profit sharing for the person. For actors, this is specified on 
the Actors Screen whereas for crew this is specified on the Crew Screen, and so 
on. 

To assign cast or crew member points, do the following: 

1. Click the Positions and Profts tab. 

 

2. Click  and select a person/company from the list. 

 Important Note: Only names of people that have been allowed profit 
sharing will appear on this list. To assign profit sharing privileges on a project 
by project basis to an actor, crew member, vendor, or contact, go to their 
respective screens and select PSP. 

3. Enter the points to be assigned to this person.  A Profit Cap can also be 
entered here. All monies that go over the Profit Cap will be reassigned 
to the LP/GP. 

4. Click the Points tab to view the three-way split. 
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11. Locations 

The Locations Module stores information such as address, maps, and photos, 
about locations.  Locations can then be attached to breakdown sheets, and the 
stripboard then sorted by location. 

To access the Location Module, from the Main Menu, select the Scheduling 
arrow and then Locations and then Detail. 

 

A fully detailed location screen should look like this: 
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The locations are listed on the left with a corresponding picture of that 
location. Scenes that are to be shot at that location are listed below. 

11.1-1 Adding Locations 
Enter primary information for the locations. To add a new location entry, 
select  New Locations from the  File menu  . 

11.1-2 Importing Photos and Maps 

To add a photo or a map, click the Photo or Map tab and then click . 
Photos and Maps should be gifs or jpegs. The smaller the size of the image, the 
faster it will be to navigate through the records. 

11.1-3 Attaching Locations to Breakdown Sheets (from 
Locations) 

To attach multiple breakdown sheets to a single location, do the following: 

1. Select the on the Detail tab. 

2. Select a breakdown sheet from the list of available breakdown sheets. 

                         

3. You can select more than one breakdown sheet from this list to attach to 
the location. 

4. When finished click  

11.1-4 Attaching Locations to Breakdown Sheets (from 
Breakdown Sheets) 

To attach a location to a breakdown sheet, do the following: 
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1. Go to the Breakdown Screen. 1. Go to the Breakdown Screen. 

 

2. Under location, choose the desired 
location.  Only locations that are 
attached to the current project will be 
visible. 

2. Under location, choose the desired 
location.  Only locations that are 
attached to the current project will be 
visible. 

3. The scene attached to that location will appear on the Locations Screen 
in the window below the location information. 

              

 

Click the breakdown sheet on the Detail tab to visit the breakdown sheet or 
click  to add this location to another breakdown sheet. 

11.1-5 Linking Locations to Sets 
If a particular set is consistently shot at a certain location, all breakdown 
sheets with this set can be automatically associated with this location by doing 
the following: 

1. Go to the Breakdown Screen. 

2. Select Link Location to Set from the Tools menu on the 
Command Bar. 

           

3. Select a location from the first pull-down menu. 



Accounting 

-178- 

4. Select a set from the second pull-down menu. 

5. Click Link. 

11.1-6 Copying a Location to Another Project 
To reuse the same location for another project, select Copy Location to 
another project from the File menu.  

 

Select the desired project.  

To see the effect of this, you need to switch projects and then go to the 
Locations module. 
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The Accounting Module tracks expenses.  Use it much like a check register, 
entering all payments to cast, crew, and vendors, and entering deposits such as 
investor money, other cash, and credit card accounts. 

Gorilla can then compare expenses to the budget to see if the budget is on 
track. 

12.1 Creating an account 
To create an account, do the following: 

1. From the Main Menu select the Budgeting arrow and select 
Accounting. 

 

2. When prompted to create an account, enter primary information for that 
account. 
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Choose an account type so that Gorilla knows if the account is Credit or Debit. 

Click  to choose the desired budget. 

This is a powerful means of comparing  budget vs. expenses. 

12.2 Entering Transactions 
To enter the first transaction, do the following:  

1. Click the Transaction Register tab. 

2. Click . 

 

If this is a deposit, select plus in the +/- field. Enter the amount. When 
finished, click Done.  

12.2-1 Tracking an Expense to a Budget 
To attach an expense to a specific budget line item, do the following: 

1. In the Pay To/Deposit field, enter the appropriate cast, crew, or vendor. 
The entries in these fields are taken directly from the Cast, Crew, and 
Vendor Screens. 

2. Under Budget Accounting, enter the appropriate Category and Account. 

                                          

3. Print a Budget Balance Report to see the difference between what you 
budgeted and what you actually spent.
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Gorilla’s Editing Module can track scene information during the editing process. 
Make notes on which takes to use, where your media is stored, if audio takes 
can be heard, etc. 

Gorilla can import all this information from Final Cut Pro, or from the disks 
supplied by the film transfer lab. 

To include a Quicktime movie of a scene, click Import Scene. 

 

To play the movie, do the following: 

1. Click the clip. 

2. The control buttons will appear.  Click Play. 
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14. Film Festivals 

Gorilla comes preset with 1200 (or more) film festivals. This module is used to 
track a project’s film festival entries. 

To filter through the huge list of fests, use the Filter Festivals drop-down arrow 

 which can be found on the top left-hand side of the screen. 

You will have many options to help you find the festival of your choice. 

                                    

There are tabs: General, Entry, Response, and Notes. 

General:  General information about the film festival, including 
address, phone, web info, deadlines, and theme. 

Entry: Projects that are entered into the festival, fees, and entry 
notes. 

Response: The film festival’s response. 

Notes: Miscellaneous notes for each festival and the project 
entered into the festival. 

To track a film festival, do the following: 

1. Click the Entry tab. 

2. Click . 

3. Select the desired project. 

4. To track the response(s) for this and other projects, click the Response 
tab and enter status of response information
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15.1 Preferences 
Preferences are customizable choices that 
affect the display, printing, sorting, format, 
reporting, and other functions. 

 To set preferences, from just about any screen 
select Preferences from the View menu. 

15.1-1 Login Preferences 
Login Name: Current user logged in. 

Access Level: Access level of current user. 

Access Rank: Rank of current user. 

Project for this session: The active project. 

Production Company Info: Production company, address, and phone numbers 
for currently selected production company. 

               

Clicking Update Prod. Info will populate the production company 
information for this project. After changing the production company 
information in the Projects Module, clicking this button will update this 
information throughout the program. 

Production Company information is printed on most of the reports. The address 
and phone info can be suppressed using a preference in the General 
preference tab (See Section 15.1-6 General). 
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15.1-2 Budget Preferences 

                 

1) When viewing a budget, the top sheet opens first if checked.  Otherwise, 
the first section will open, such as Above the Line. 

2) If this box is checked, the Top Sheet Screen will be inaccessible. Older 
computers may take some time to redraw the top sheet, so checking this box 
will speed things up. 

3) The Shoots Days Global in the budget is linked to the shoot days in the 
schedule if checked. 

4) If this box is checked, the line items in the Budgeting Module will be 
displayed in a smaller font so that more information in viewable on the screen. 
Also, the toolbar on the top of the screen will be hidden. 

5) Opens a dialogue box that assists the user in importing a Movie Magic Export 
Budget File (text). 

6) If this box is checked, top sheet subtotals will be automatically calculated.  
If not, update the subtotals by selecting Recalculating Topsheet on the 
Top Sheet Screen. 

7) Turns Smart Entry on.  For more about Smart Entry, see Section 9.3-7 Smart 
Entry. 

8) Attaches category name to element when importing elements during smart 
entry. 

9) When checked, Gorilla suppresses empty or zero line amounts so that only 
those line items which have values are printed. 

10) When checked, the Detail Level Report prints without fringes. 
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11) When printing the Detail Level Report, check this option to print the report 
without fringes, amounts, quantity, rates, and subtotals.  This will make the 
report simpler to read for high-level investors. 

12) If checked, notes will print in the Print Small layout.   

13) Displays the names of subgroups attached to the active budget. 

15.1-3 Strips Preferences 

            

1) The default stripboard view is Full Board. You can change this to Side-by-
Side or Multiple Days. 

2) When printing the stripboard, show sheet numbers on strips. 

3) When printing the stripboard, print banners on strips. 

4) Allow more room for scene #’s and character ID’s on printed stripboard. 

5) Show page count on daybreaks in the stripboard display.  This slows down 
the display of strips on slower computers.  The page count will always print, 
however. 

6) The default number of pages when using auto day breaks.   

7) When strips reach the max, the day break is placed after the last strip if 
this is selected. 

8) If all day breaks are added together, this will place them all at the head of 
the stripboard as opposed to the end.   

9) Check for element conflicts when saving or updating the stripboard. 
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10) When displaying the stripboard, smaller strips will appear. 

11) Gorilla will automatically update the stripboard each time a scheduling 
report is printed. 

12) Gorilla prompts user to update the stripboard each time a scheduling report 
is printed. 

13) Gorilla will update the stripboard each time a daybreak is moved. 

14) When leaving the stripboard and returning to breakdown sheets, Gorilla 
automatically syncs the newly updated stripboard with the breakdown sheets, 
making sure that the day breaks and the strips have the correct shoot day. This 
can slow down navigating to the breakdown sheets screen when many strips are 
on the stripboard. By clicking this checkbox, Gorilla will not update that 
breakdown sheets. You need to select Update Stripboard to do this manually. 

15) You have the option of displaying/printing  Schedule ID’s (shows Characters 
ID’s above) or Character Names on the stripboard. 

15.1-4 Breakdown Preferences 

                   

1) Automatically number scenes based on previous scene entry, or specify 
what number at which to start the next scene. 

2) Automatically number sheets based on previous sheet entry, or specify what 
number at which to start the next sheet. 

3) Show the Scene numbers on the mini-stripboard to the right of the 
breakdown sheets screen. 

4) When viewing breakdown sheets, specify the sort. 

5) When printing breakdown sheets in breakdown boxes, you have the option 
of printing 1-page, 2-page or 3-pages sheets. 
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6) When creating new elements on the breakdown sheets screen, 
automatically add them to the current breakdown sheet also. 

15.1-5 Reports Preferences 

              

1) When printing a Shooting Schedule Report specified for days, this report will 
page break between days if selected. 

2) When printing a Shooting Schedule Report specified for scenes, this will 
page break between scenes if selected. 

3) When printing a Shooting Schedule Report specified for scenes, this will 
page break between days if selected. 

4) When printing a Shooting Schedule Report, no page breaks are added. 

5) Sort the above reports by Element ID or by Element Name. 

6) When printing Crew and Scene Call Sheets, prompt before each page. 

7) Print elements on the Scene/Cast Call Sheet. 

8) Print the advanced schedule (the next shoot day) on the Scene/Cast Call 
Sheet. 

9) When checked, the Element ID is included on breakdown sheets. 

10) Element ID’s can be displayed in either of these two ways. 
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15.1-6 General 

              

1) If this box is checked, the default Print Setup (Win) or Page Setup (Mac) 
Dialog Box will appear every time a report is printed. 

2) If checked, a preview of the report will appear before it prints. 

3) If this box is checked, when importing data from another source, the path 
to the field import map will appear. 

4) To hide start-up tips, click here. 

5) When checked, address and phone info will be printed on reports. 

6) Set how many days cast members are held before dropped, and display Day 
out of Days on one large spreadsheet as opposed to multiple screens. 

7) To help limit pages to shoot per day, Gorilla will issue a warning before 
printing the stripboard if a shoot day is over that limit. 

15.1-7 Currency 

                

1) Format the number of decimal places. 

2) Specify decimal separator. 
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3) Specify thousands separator. 

4) Specify a leading string here. 

5) Specify a trailing string here. 

6) To modify or add more currency values, click here. 

7) Specify default leading strings. 

8) Specify default trailing strings. 

9) This option converts all of the monetary amounts in the program to another 
currency.  For example, to see what the budget will look like in EUROS, enter a 
conversion multiplier here and make sure the formatting for currency is set to 
Euros. By default, this should be set to 1. 

10) Changing these settings affect the way dates appear on reports. By default, 
the date will appear as month/day/year. 

15.1-8 Crew 

             

1) When printing a Crew Call Summary Report, sort by department. 

2) When printing a Crew Call Summary Report, page break between shoot 
days. 

3) When printing Crew and Scene Call Sheets, prompt before each page. 

4) Sort Crew Reports by department ID or by department name. 

5) Sort Crew Reports by last name, title, or by a custom sort order. 
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15.1-9 Shots 

                         

1) Sorts shot list by script order. 

2) Sorts shot list by setup order. 

3) A thumbnail-size image of the shot appears next to the description. 

4) The details will print in the Shot List Report. 

5) Displays Bird’s-Eye View on Detail Shot Screen.  If unchecked, Scene Info 
will display instead. 

15.1-10 Misc 
1) When entering the Cast Call Times screen, changes from the stripboard are 
automatically recalculated. 

2) When assigning an off day or a holiday, the Shoot Days Screen is updated 
automatically.  If this option is turned off, shoot days must be manually 
updated.  (To manually update shoot days, click Shoot Days on the Shoot 
Days Screen.) 

3) Upon entering the Day Strips Screen, reset the displayed shoot days from 
the beginning of the production. 

4) Gorilla will prompt the user to import a screenplay if there are no 
characters or breakdown sheets attached to the project. 

5) When entering the People module, go to this sub-module. 

15.2 Value Lists 
Many of the screens have value lists in the form of pop-down menus. Most of 
the time, the values can be modified. There are two ways to access the Value 
List Screen. 

1) From most screens select Value Lists from the View menu. 
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or 

2) Click the  next to the pop-down list you want to modify. 

 

To add a value to the group, click .  To remove a value from the group, click 
. 

The following is a list of all the value groups that have modifiable values: 

Modifiable Value Groups  

Group Screen 

Age/Range Character 
Budget Section Budgeting 

Casting Directors Actor 
Character Type Character 

Company Contacts 
Countries People 

Crew Parking Locations 
Crew Title Crew 
Currency General 

Department Crew 
Detail Budget 

Equipment Scheduling 
Event Type Calendar/Datebook 
Eye Color Actor 
Fringes Budget 
Genre Projects 

Hair Color Actor 
Hospitals Scheduling 
How Paid Accounting 

Other Title Contacts 
Phase Scheduling 
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Modifiable Value Groups  

Group Screen 

Rating Film Festival 
Representation Actor 
Type of Account Accounting 

Union Actor/Crew 
Units Budget 

Vehicles Scheduling 
Vendor Category Vendor 

Weather Scheduling 
Writers Projects 

Certain values cannot be deleted. These values are indicated by a . 

15.3 Upgrade/Versions 

15.3-1 Difference Between the Student, Standard and Pro 
Editions 

The following table explains the difference between the different editions of 
Gorilla. 

Gorilla’s Three Editions 

Edition Shoot Day 
Limit 

Budget Limit Labor Rates 

Student 14 Shoot 
Days* 

$50,000 per 
budget 

Subscription 
Based 

Standard 48 Shoot 
Days* 

$1,000,000 per 
project 

Subscription 
Based 

Pro Unlimited Unlimited Subscription 
Based 

* Shoot Day Limit: This is across multiple production phases. For example, if 
Phase 1 = 3 days, Phase 2 = 4 days, and Phase 3 = 7 days, the Student 
Edition can be used. 

15.3-2 Upgrading to Standard or Pro 
The Student Edition can be upgraded to Standard or Pro, and the Standard 
Edition can be upgraded to Pro at any time. In order to do this, do the 
following: 

1. Contact Jungle Software and purchase a new serial number. 
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2. From the Main Menu, select Register 
Gorilla from the Register menu. 

3. Click Upgrade. 

4. Enter the new serial number. 
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Website: www.junglesoftware.com 

For tech support, please email us: 

support@junglesoftware.com

For more help, go to the Gorilla Knowledgebase. The Gorilla Knowledgebase 
has hundreds of questions and answers and is easy to use and constantly 
updated. 

You can also purchase Independent Filmmaking Using Gorilla, a DVD tutorial, 
available at Gorilla resellers and our website (www.junglesoftware.com). 

For marketing opportunities, or to become a reseller of Gorilla, e-mail Aaton 
Cohen-Sitt: 

aaton@junglesoftware.com

For custom database solution, please contact Debbie Cohen-Sitt of our parent 
company, The Database Factory: 

debbie@thedatabasefactory.com

We welcome all suggestions to improve Gorilla. 

 

mailto:support@junglesoftware.com
mailto:aaton@junglesoftware.com
mailto:debbie@thedatabasefactory.com
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.GOR files, 16 

A 
Account Level Screen, 142 
Actors Screen, 40, 170 
Add Elements Window, 102 
Add New Request, 13 
Art Department Report, 76, 108 
authorize problems, 5 
Available Cast Members Window, 86 
Available Elements Window, 87 
Available Props Window, 86 

B 
backup, 17, 18 
Breakdown Screen, 10, 79, 80, 173 
Breakdown Sheet Maintenance Screen, 84 
Breakdown Sheet Screen, 68, 96, 101 
breakdown sheets, 182 
Budget Balance Report, 176 
Budget Screen, 158 
Budget Selector Screen, 136 
Budget Tier Indicator, 138 

C 
Call Sheets, 185 
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Cast In Window, 41 
Cast Member, 41, 86, 90, 103, 106, 120 
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Casting Report, 26, 39 
Categories Screen, 102 
Categories Window, 86 
Challenge Code, 4 
Comparison Report, 165 
Considered For Window, 41 
corrupted file, 17, 18 
Crew Call Report, 58 
Crew Call Summary Report, 185 
Crew Member Report, 51 
Crew Preferences Screen, 52 
Crew Screen, 58, 170 
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Current Found Set, 11 

D 
Daily Production Report, 74, 77 
Daily View Screen, 62 
Day out of Days, 65, 106, 184 
Day Strips Screen, 186 
Detail Level Report, 180, 181 

Detail Line Item Report, 146 
Detail Line Item Screen, 142 
Detail Screen, 113, 114 
Detail Shot Screen, 186 
DPR Screen, 78 
Duplicate/Reassign Fringe Categories Screen, 159 

E 
Element Detail Screen, 105 
Elements Screen, 107, 109, 110 
Error Log Screen, 134 
export map, 16 

F 
FileMaker Pro, 18, 55, 109 
Final Draft, 25, 26, 31, 81, 97 
Find Screen, 12, 13 
Find What Window, 14 
Find/Replace Window, 14 
Fringe Categories Screen, 159 
Fringe Categories Window, 156 
Fringe Line Items for Category Window, 156 
fringes, 180, 181 
Fringes Screen, 158 

G 
Globals Screen, 153 
Gorilla Menu, 7 

H 
holiday, 125 

I 
Import/Export Screen, 154 

L 
level, 19 
line item, 84, 92, 140, 142, 148, 153, 155, 157, 158, 

176 
Locations Screen, 173 

M 
Machine ID, 4 
Main Menu, 7 
mini-strips, 92 
Modify Scheduling ID Screen, 37 
Movie Magic, 25, 26, 27, 31, 81, 97 

O 
Omit, 13 
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Other Meetings Window, 61 

P 
Passwords, 19 
Pick Props Screen, 96 
Print Setup, 184 
Printable Breakdown Sheet Screen, 96 
Printing, 15, 51, 62, 72, 93, 96 
Production Company Info, 179 
production phase, 65, 66, 67, 68, 70, 80, 118 
production phases, 65, 68, 188 
Project Screen, 22 
Props for this Breakdown Sheet Window, 86 

Q 
Quick Tips Screen, 5 

R 
rank, 19 
record count, 12 
Record Count, 12 
Rehearsal Screen, 63 
Rehearsal Sessions Report, 63 
Rehearsal Sessions Window, 63 
Rehearsals Screen, 26 

S 
Save/Load Screen, 98 
Schedule Crew Screen, 57, 58 
Security Screen, 19 
Select Production Phase Window, 66 
Select Project Screen, 21, 23 
serial number, 4, 5 
Shoot Days Screen, 66, 71, 72, 186 
Shoot Days Window, 125 
Shooting Schedule Report, 93, 96, 183 
Shot List Report, 186 
Storyboard Screen, 117 
Stripboard Screen, 120 

T 
tips, 184 
Toolbar, 8 
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U 
upgrade key, 188 

V 
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